Sign in to follow this  
Brunwulf

Texture issues after update from Feb. 5th

Recommended Posts

After the latest texture patch today which switched everything over to .wom

Ada axes now look like regular iron axes.

 

93WNCD6.jpg

Edited by Brunwulf
  • Like 1

Share this post


Link to post
Share on other sites

on WU bunch of grass is the upside down pyramid. Not sure about WO

Share this post


Link to post
Share on other sites

Dohqcbs.png

 

Confirmed by others......... im so slow

Edited by permo
oh ######, somebody already posted

Share this post


Link to post
Share on other sites

dzwW4Fa.jpg

A pile of corn looks a bit wonky if intended sorry for the insult

 

Booskii

  • Like 1

Share this post


Link to post
Share on other sites

d19ed5552e00b2c2f117694ea3b59026.png

 

My adamantine axe was showing up as the normal iron model when equipped and when dropped on the ground(didn't take a picture on the ground but I tried it and was the same as holding it).

  • Like 2

Share this post


Link to post
Share on other sites

glimmer med maul, ada small maul, and glimmer huge axe models still working

Share this post


Link to post
Share on other sites

Both Spears, both small axes, both halberds, both medium axes, Glimmer small maul seem to be all the broken weapons models I spawned in all the weapons in both glimmer and addy during my lunch break to check.

 

Also if a mod wouldn't mind merging my thread into Beowulf's thread or moving it into the models forum since I posted mine in the wrong section oops.

 

Edited by KaiH
threads merged.

Share this post


Link to post
Share on other sites

Consolidating the texture issues in one thread.

Share this post


Link to post
Share on other sites

Studded leather cap

 

dhU7h5e.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Uhm... i was out gathering wood when suddenly chopping down a maple tree caused 4 felled trees to appear. After cutting one, the other 3 disappeared and left on the ground a pile with iron keys and a log (i suppose the keys were already laying on the ground and that might have caused the bug).

 

It's not perfectly clear in the screenshot but you can see 2 felled trees laying right in front of the stump, one beind the stump (the one that looks like a bent tree) and the leaves of the fourth one on the right, clipped into the pile of logs).

2heekj7.jpg

 

This is the resulting pile.

2yuawcm.jpg

 

Share this post


Link to post
Share on other sites

textures for grains in hand, pile of grains on ground, and piles of coins aren't showing correctly either

Share this post


Link to post
Share on other sites

piles of most veggies seem to miss their textures

Share this post


Link to post
Share on other sites

This link has been added to the bug list as well as the items listed up to this point.  Thank you for your reports and please keep this thread on topic for graphic issues resulting from the recent patch.  Refrain from personal opinions, debates and any remarks not having to do with adding another item to the list.

 

Summary so far:

 

JK Tower

Small copper brazier

coins (single and pile of)

Apples, garlic, corn, onions (pile of)

Grains, (single and pile of)

Spears, small axes, halberds, medium axes (glimmersteel and adamantine)

Studded leather cap

Rigs (all have same graphic except for triangular)

 

 

I could not reproduce the fallen maple tree issue.  It sounds like the result of lag.  If this happens again, please add another report.

 

Share this post


Link to post
Share on other sites

I'm having a white helmet with red spots over it and text which looks like it says "missing" over it. Deleted and reinstalled files and verified them and still same result.

spefically it was a helmet on a npc in the JK adventure map's base, by the huge wooden gate.

 

also a huge avatar magranon is standing on the main town, not sure if that's supposed to happen, just found it amusing for creating a character and him standing in the middle.

Share this post


Link to post
Share on other sites
41 minutes ago, Faetyl said:

Shop signs are MIA (No bag image no nothing)

 

My shop signs are fine.  Are you talking about WO or WU?  If WO, did you get the full graphics update?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this