Sign in to follow this  
razoreqx

CA channel

Recommended Posts

Anyone aware of a way to force new users to have /ca channel enabled?    We have a staff of CA's and an #alerts message to ask questions in /ca but cant seem to get anyone to read :)    

I noticed with GL, especially during an event, questions often get buried by other player chat.   

 

Thanks in advance. 

  • Like 1

Share this post


Link to post
Share on other sites

Def got something to do with profile, it seems new toons are disabled by default but as soon as an individual enables it it opens every time you login.
Please also looking for the answer.

Edit: I mean new toon profile creation.

Edited by AlexLong
  • Like 1

Share this post


Link to post
Share on other sites

How did you get the CA channel to work? We have CA's and they are online and signed in but everytime it says Community assistance are not available.

Share this post


Link to post
Share on other sites

CA Help Channel I think is turned of by default.

 

On your character open up your character window. right click on the body icon in the lower right goto Manage, then profile. click the CA Help Show Radial button then hit send.

Share this post


Link to post
Share on other sites
21 hours ago, bigsteve said:

CA Help Channel I think is turned of by default.

 

On your character open up your character window. right click on the body icon in the lower right goto Manage, then profile. click the CA Help Show Radial button then hit send.

Did that but it always says CA is not available on this server even after enabling it

Share this post


Link to post
Share on other sites

That can't be the case. its working on this PvEp server I'm on when you type /ca. 
But how to make it on by default instead of off. Like WO???

Share this post


Link to post
Share on other sites

I know a few servers have fixed this so it works. I just wish they would share more.

Share this post


Link to post
Share on other sites

Add a this.togglePlayerAssistantWindow(true); to one of the methodes where the player is created and it works...

 

Remember that this must refernce to the player with the player class, whereever you want to use the command.

Edited by Sklo:D

Share this post


Link to post
Share on other sites

Also. For CA to Work when enabled. You must be a "home server"

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this