Sign in to follow this  
Piljo

Server Won't show up on LAN Tab

Recommended Posts

Good Evening,


 


I just purchased Wurm Unlimited off of steam and i was trying to create a personal server to get to know the game. I have followed many videos on how to create your own offline server. I have correctly inputted my internal ip address, and started the server, I get a confirmation on the server comand line that the server is up and on Steam. It does not show up in my LAN tab, Any suggestions?


 


Piljo


Share this post


Link to post
Share on other sites

This is a common problem and has been observed by several players. One of the potential reasons is a personal firewall, usually running as part of an antivirus suite (like Norton or Kaspersky). If you are running something like that try to disable the firewall and check if your server appears on the LAN list (press "Refresh" several times).


Share this post


Link to post
Share on other sites

If you only want LAN and not to open the server to everyone, some have found using 0.0.0.0 in the first IP section and 127.0.0.1 in the second, works for allowing LAN-only connections. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this