Sign in to follow this  
Dragonslayer24

Can't start my dedicated server or my game server.

Recommended Posts

I can't start my server, I can manage server, but when I press start server it spams my console with weird commands I can't copy quick enough before both the manager and console shut down. How do I fix this? I put a lot of effort into my server and now I can't even start it...


 


Share this post


Link to post
Share on other sites

If you have had the map running before it might be that your IP address has changed and is not the right one anymore if so in to your "local  server" tab in the  server settings delete the "Server External IP Address" it has listed then go down to  advanced server settings and delete the "Server Internal IP Address"  then save and try to relaunch it again. It will put in the current IP address and start up if that was your trouble. 


 


If you have never run the map before then it is likely something wrong with your custom map. I find a lot of the times it is that i have to many tree biomes and when i make the map over with less trees it seems to work. 


Edited by Kegan
  • Like 1

Share this post


Link to post
Share on other sites

I'm sure this issue happens to a couple of people. maybe sticky or add to one of the other sticky topics, It fixed my problem.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this