Sign in to follow this  
RoseOfTheRaven

"You enter no known kingdom" Chat log spam

Recommended Posts

Does anyone else get event log spam saying "You enter no known kingdom" when on a server with home settings 0-(no kingdom)? 
If so is there a solution/fix to stop the spam? It gets annoying to the point of not being able to see what actions your doing because the chat is spamming full of that message. 

 

Thanks in advance :) 

Share this post


Link to post
Share on other sites

I have the same. I think what I did was removing 'Epic' settings in Adventure mode. I restarted and put back 'Epic' settings, but the chat spam stayed the same anyway. I am not sure what to do now...


Share this post


Link to post
Share on other sites

It's basically because there's no default Kingdom in the world.


Share this post


Link to post
Share on other sites

You have to uncheck home server button...or add kingdom name in the home server box below it...


Share this post


Link to post
Share on other sites

You have to uncheck home server button...or add kingdom name in the home server box below it...

I'll try that. As long as I can still deed wherever I like then it'll be fine. It was just difficult being limited on where I was allowed to deed..hence why I wanted Freedom Isles deeding settings while still having the other three kingdoms for fun.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this