Sign in to follow this  
Frack

Upgraded to latest version of Java and can't run Wurm

Recommended Posts

just updated Java to version 8 update 66 (latest and current version of Java for my system) and Wurm no longer will run on my system - I get an error box saying that wurm wants to run an older version of wurm that no longer exists on my system. Do I have to un-install latest version, and if so, what version should I be running? I'm running 64 bit linux - kubuntu version -

Share this post


Link to post
Share on other sites

I just updated to Java version 8.0.650.17 for windows 8.1 (64bit) and am also having problems. It took about 20 minutes to bring up the client login screen, and when I did finally log in, it didn't spawn any buildings and I couldn't move or communicate with someone. After relogging and waiting another 5 minutes, everything was there (items, animals, buildings ect) but it was taking at least a minute of lag to perform a single action. Everything was working fine the last time I logged in, before the last wurm update and before I updated Java. Wurm unlimited seems to work perfectly fine.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this