Our weekly reset has moved to Thursday this week.
Sign in to follow this  
Degraten

Another boat bug

Recommended Posts

This one happened to me today.  I was in my corbita, going back to my village.  As I came up to the outer wall, I glitched out of the boat into the water, which has happened before.  Usually, I have to go back a few tiles from the boat and access it from there, because I can't interact with the boat model itself because it says it is too far away.  I tried that, but this time it didn't work.  I went into the building and tried it from there, and I could access everything from inside the building.  The only problem is, the boat is now stuck inside the building.  I can't push it outside to use it, but can access everything from inside the building. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this