Sign in to follow this  

Java Crashes

Recommended Posts

Recently my Wurm has been crashing on startup with the error of "Java Platform SE binary has stopped working" "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". The game starts: Loads a good portion of the world and then gives the error. Some days its not there and some days it is there. It is primarily during the initial loading of the world, but has happened after the loading too. 


What I've tried:


Uninstalling all previous Java versions

Installing Java (Version 8 Update 60)


What im not willing to do:


Reinstall my current OS (as this problem did not exist for a large amount of the time i've had this OS)


Computer Specifications:


Operating system: Windows 10 Premium 64-bit (Version 10.0 Build 10240)

Graphics Card: MSI GTX 970 4GB GDDR5

Motherboard: MSI Z87-G43 Gaming Mobo LGA 1150

CPU: Intel i7-4790k @ 4.0GHz

PSU: Antec Edge 750W 80+ Gold F-Modular

Storage: 1x 128GB Sandisk X110 SSD (Boot drive)

1x 128GB Kingston SSDNow V300 SSD

1x 2TB Seagate HDD (5400 RPM)                     - Internal

1x 1TB Seagate Backup Plus HDD (5400 RPM) - Internal

RAM: Crucial Ballistix Tactical Tracer 8GB (2x4GB) DDR3 



TL;DR - Javas crashing with the error Java Platform SE binary has stopped working

Share this post

Link to post
Share on other sites

I got the same problem. I think alot of people are getting crashes atm.

Share this post

Link to post
Share on other sites

Have you also tried restarting the computer?


microsoft help page also gices these two suggestions:


1) Check your hard disk for errors


2) Use the System File Checker tool to repair missing or corrupted system files



Have you ever made changes to "Environment Variables" for Java? If so try undoing the change and see if that helps (usually involves changing an-Xmx variable, if that rings any bells)


Have you ever had in the past an AMD graphics card installed (I know you currently have NVIdida) or the "Raptor Gaming" software (check control panel>Programs)?

Edited by Brash_Endeavors

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this