Mordraug

Enchanted grass decaying way fast

Recommended Posts

Been seeing it for a while on my deed, apart from a relatively high ratio of packed tiles lately, some tiles, both with and without animals have been reverting to normal grass.


 


Thought it was "old enchants finally dying" as the deed is a bit old, but now a friend whose fields we JUST finished enchanting a few days ago, took maybe 2 weeks to do the whole thing, 2 tiles reverted to grass today.


 


Bug or ninja patch?


Share this post


Link to post
Share on other sites

a friend had an enchanted tree suddenly turn into young again, the enchantment is still there, but for some reason after several years not changing its age it now did.....coincidence?


Share this post


Link to post
Share on other sites

I have enchanted grass that's over a year old - strange that yours is going back to basic.  Mine currently has no animals on it and hasn't had for most of that time.


Share this post


Link to post
Share on other sites

Aye, something's clearly odd on Release, had several do that already.


Share this post


Link to post
Share on other sites

enchanted grass also seems to gone indoor now fast :S


Share this post


Link to post
Share on other sites

a friend had an enchanted tree suddenly turn into young again, the enchantment is still there, but for some reason after several years not changing its age it now did.....coincidence?

 

They changed how enchanted grass works a long time ago, enchanted grass hasn't stopped tree aging for some months now AFAIK

Share this post


Link to post
Share on other sites

/Bump


 


Still happening, and today's 2 lost tiles were quite new, a month tops.


Share this post


Link to post
Share on other sites

Confirming, enchanted tiles going faster then I can even just keep up with now. Without any animals on them too (locked off where no player or animal gets to, so no wear on them for sure).


Seeing it on Inde, Exo, Deli and Xana


Edited by Kianga

Share this post


Link to post
Share on other sites

My apologies for making a new thread about this, I would have bumped this one if I saw it. But indeed this is happening to me way too much. I just re-did five tiles on one deed, each instance in large stalls with just two horses.


Share this post


Link to post
Share on other sites

I've had this same issue rise up recently, as well. I am okay with enchanted grass not being 100% permanent, but the present rate in which it reverts to regular grass seems way too high.


Share this post


Link to post
Share on other sites

I have the same issues.  Further to this horses now go skinny and even diseased on enchanted grass.  Please look into this, we lost a horse on enchanted grass and three are diseased, despite deed ratio being very far off where disease should spread.


Share this post


Link to post
Share on other sites

Have you checked those horses to see if the corrupted-bug isn't rearing it's head again? I do find though that enchanted grass takes an eternity to make the animals grazing on it fat, often doesn't happen before aged- or old-state (being on e-grass right from birth) and this seems like another bug with e-grass to me.


Edited by Kianga

Share this post


Link to post
Share on other sites

I have the same issues.  Further to this horses now go skinny and even diseased on enchanted grass.  Please look into this, we lost a horse on enchanted grass and three are diseased, despite deed ratio being very far off where disease should spread.

 

Yep, I have had a few horses keel over from either not eating the grass or having disease for less than 1 day.

Share this post


Link to post
Share on other sites

Ok, the thread I made about SEVEN + grasses lost in two days was closed and we were told to post in this thread, so here it is.


 


PLEASE. Less repetition of boring, repetitive acts. There's enough of that inherent in the grind to get good skills. This is frustrating, not fun.


Share this post


Link to post
Share on other sites

My experience on Deli is basically the same as Mordraug's I had some tiles reverting/ getting packed and just thought they were getting old, but a new area I had been working on enchanting has also lost a tile.  


This sounds like the same bug that happened when they first initiated that enchanted grass could be packed all over again.


Share this post


Link to post
Share on other sites

We do seem to have several different threads about this, but I also am having this on Pristine. Working several alts to enchant certain areas so it is a big downer when you are losing tiles at such a high rate. Inside stables now (in a building) sometimes they aren't packed but just turn back to grass, even when no horse is in that pen :(


Share this post


Link to post
Share on other sites

 Inside stables now (in a building) sometimes they aren't packed but just turn back to grass, even when no horse is in that pen :(

 

I am having enchanted grass turn to regular grass also in fields and pens. So it disappears to both packed dirt and plain grass.

Share this post


Link to post
Share on other sites

Logged on this morning to find 1 packed tile and 2 others converted back to grass. Perhaps if this cant be fixed maybe the cool down timer can be lowered to counter act this.


Share this post


Link to post
Share on other sites

I had 4+ today. I say + because in some fields, I don't know exactly how many disappeared, since they were not fully enchanted. But I know corners were, and a lot of corners are gone.


Share this post


Link to post
Share on other sites

Bump

Seems to be impossible to get ahead most of the time when constantly re enchanting the same tiles

Share this post


Link to post
Share on other sites

I'm struggling to maintain even 20 tiles. With the daily work to fix the tiles it would be easier to just use farm tiles, wouldn't look as good tho :/


Share this post


Link to post
Share on other sites

Even if the tiles aren't trampled, it still takes time to run around and check if they were. It's really a drag.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.