Sign in to follow this  
bobbarkeralt

Update failed Meta-INF/Manifest.MF

Recommended Posts

erm, what am i suppose to do? delete and redownload? the download doesnt seems to work still.


Share this post


Link to post
Share on other sites

Just want to join the band wagon stating I am experiencing the same issue at the current time of posting. 


Share this post


Link to post
Share on other sites

Deleted all of the jar files and tried again, same error.


Share this post


Link to post
Share on other sites

doesn't work


 


EDIT: It works


Edited by Oats

Share this post


Link to post
Share on other sites

my graphics.jar is somewhere around 950mb, on a 3mb connection it takes a bit of time to update, is it required that we delete that for the fix?


Share this post


Link to post
Share on other sites

Here is what happened to me, it failed uploading about 95% in, I tried to retry then got the manifest thing you all are getting.  I closed the client, deleted the graphics tmp file, re-opened the client, and it downloaded everything just fine.


I hope that helps!


Share this post


Link to post
Share on other sites

Hang in there and keep trying. I managed to get it successfully on one machine but not on the other.


 


You can try deleting your temp file in Packs and trying again.


 


I'm not getting it successfully on the other machine, so there is hope.


 


EDIT:  And back to failures.


 


Will keep reporting this, thanks for your patience.


Share this post


Link to post
Share on other sites

Mine fails, same errors. 


 


deleting .tmp file did not work.


Edited by BuddyDude

Share this post


Link to post
Share on other sites

Same here - but I did delete the graphics pack and am redownloading it.  Will advise in a few


Share this post


Link to post
Share on other sites

getting the same problem here... :( we all knew this was coming with the patch, going to just keep trying i guess!!!


Share this post


Link to post
Share on other sites

I was able to successfully update now, please try again and be sure you don't have another character logged in as you try to update.


Share this post


Link to post
Share on other sites

still not working,.....plz fix this....


an want something to compensation !!!!!

Share this post


Link to post
Share on other sites

Still no luck, and I need to know where the file locations are so that I can delete them, im running windows 8 and cant find them.


 - if someone could pm me that so I don't clutter up this forum with that question .


Edited by Metasync

Share this post


Link to post
Share on other sites

i deleted everything to redownload, and it gets stuck at the graphic package.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this