Sign in to follow this  
Juraika

New graphics card, Shifting Terrain

Recommended Posts

   Hi all. I just purchased an Nividia GTX 750 graphics card and now I am having weird graphical issues when it comes to the terrain.


 


   Whenever I am moving it looks as though the terrain all around me is shifting up and down as if it is being dug/having dirt or sand dropped. When I stand still nothing changes, it is only when I am in motion that things begin to shift up and down. It even affects the coastline, some spots that have water will look as though there is sand until i am very close to it.


 


   Grass tiles seem to be normal but sand and dirt (so far) have this issue. I've messed around with my settings for a few hours now to no avail (including the compatibility settings). Kind of at a loss for what to do, the game is almost unplayable like this because it literally hurts my eyes with everything shifting/moving up and down so much. I don't recall experiencing this before I upgraded my GPU (used to have an AMD) Any advice would be appreciated!


Edited by Juraika
  • Like 2

Share this post


Link to post
Share on other sites

do you happen to have an intel onboard graphics card on your pc? A few times when people had installed a nvidia graphics card, the driver did not recognize wurm as a game and though did not start. I don't know anymore where to change it, looking into it right now...


 


i made a thread about it before, does any issue of this seem familiar to you?:


http://forum.wurmonline.com/index.php?/topic/109023-animations-exaggerated-horizon-reflections-texture-distortion-ground/


 


then it's likely its an intel card problem and you can fix it like this:


http://forum.wurmonline.com/index.php?/topic/105546-i-am-in-hell-pls-help/#entry1092837


Edited by Miretta

Share this post


Link to post
Share on other sites

Nope no on board graphics. I actually saw that thread about an hour ago, its what got me messing with compatibility settings. I reset my settings to default, that did nothing as well. I'm using windows 7 so its not the Windows 8 to 8.1 issue. My textures don't get jumbled and randomly placed, rather the ground looks like it's being terraformed when I am moving. 


Share this post


Link to post
Share on other sites

ohhhh i wouldnt even be sure if that is a bug, you can see similar stronger effects on the terrain in further distance and is usually a way of rendering complex terrain in a more simplistic version...i think...


 


what you could try is inside the settings, graphics tab to change terrain resolution, render distant terrain, render tile transitions. Also check advanced graphics tab for if "bumpmapped terrain" is enabled (should turn it off if its enabled)


it's possible that you didn't have that effect before because your older graphic card was maybe not supporting some of the graphic functions...or i don't know...but it can't hurt to try i guess :)


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this