Sign in to follow this  
zigon

Rendering issues

Recommended Posts

Anyone else have problems with rendering? Anyone know how to fix it?


Also said i had 300 fps before which isn't right. Reloging isn't helping


http://i.imgur.com/bn4IXaS.jpg


http://i.imgur.com/rjNsj7T.jpg


On the last one my inventory should have heaps my food bare should be halfful not full and also it should be green not orange,


Zigon


Edited by zigon

Share this post


Link to post
Share on other sites

same problem for me, ive tried a tone of diff stuff (reinstall, graphic, java, client setting,s etc), problem is it was fine 4hrs ago when i logged off now it just wont render the game world.

Share this post


Link to post
Share on other sites

i had super bad lag logged then went like that


Btw i play a couple of games and they all work fine they arent 3d tho


Edited by zigon

Share this post


Link to post
Share on other sites

its happening to me aswell for the past 2-3 hours


Share this post


Link to post
Share on other sites

btw it seems we all live in Australia maybe cos we are so far from the server?


dont know bout cycy2 tho

Share this post


Link to post
Share on other sites

So i finally got around to having an ernist go at fixing the rendering issue i was having, here is what i did.


 


Rmoved/uninstalled all java versions.


 


Manually deleted java folders from  progame fils and programe files x84.


 


cleaned out my temp and then recycle bin.


 


Restared computer.


 


Installed java 64bit manually.


 


Reinstalld wurm client from the web page.


 


Was good to go last night logged on to challenge for about 30mins, everything was fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this