Sign in to follow this  
CaptainBananeris

I AM IN HELL. PLS HELP

Recommended Posts

Turn off GLSL shaders in the Compatibility tab in the settings


Share this post


Link to post
Share on other sites

deadspace invade wurm... I want to recruit those monstrosities.


  • Like 3

Share this post


Link to post
Share on other sites

Moved to Model Sounds and Bugs.


Share this post


Link to post
Share on other sites

Are you playing on a laptop by any chance? If you are and you have a nvidia graphics card in it as well, turn back on glsl shaders and do the following:


 


Rightclick the desktop and go to nvidia control panel. There, go to manage 3d settings and set preferred graphics card on nvidia.


kgPPseG.png


 


You dont have to change any other setting, just change the preferred graphics processor.


 


This will only work if you have an nvidia card. If you only have an intel card in your laptop (or use the built-in graphics card from a desktop) I am afraid disabling glsl is the only option I know of. Otherwise, this option will let you turn glsl back on and have everything as it is suppose to work.


 


Good luck!


Viti


  • Like 1

Share this post


Link to post
Share on other sites

Thanks, but both of my PC's use Intel integrated cards.. Strange, that it works without any glitches on my older PC w/ outdated Intel G45(still unplayable because of low framerate) and there's only this model or ground texture problem on my new Laptop w/ intel HD4600..  :(


Share this post


Link to post
Share on other sites

I found updating my intel drivers solved the ground texture issue when I had it a few years ago.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this