Sign in to follow this  
DevBlog

Mega Server test Tuesday 29 April 23.00 CEST/5 PM EST

Recommended Posts

This solution doesnt work for me, when I retry pack update, it still will just remake them both and tell me the same error

 

May be a different problem but make sure you have all launcher closed,  then move your packs directory to packs.bak or somesuch so you can put it back then redownload from the first post in this thread (there was an update to the client).  Hopefully that'll work.

 

Moving packs directory is a bit more brute force than just removing the test graphics files but maybe it's another file in there that's causing the issue.

 

One person in technical threads suggested they had to use a vpn, no clue why that would be the case.

Edited by belthize

Share this post


Link to post
Share on other sites

Okay, so I was wrong - deleting (deleted EVERYTHING in the folder) only got me a little further before I got the error again.


Share this post


Link to post
Share on other sites

Well only was there for a bit.  No 'test' option so no fun to be had.  Nearly died to a ven dog while wearing armor and didn't feel like foraging for cotton for the next few hours to try and live.  Also didn't want to suicide away to explore as I would loose the few possessions I arrived with.


Share this post


Link to post
Share on other sites

On my end, the Twitch stream isn't working, the client isn't working... Bummer.


Share this post


Link to post
Share on other sites

Well there's no point exploring because that's probably not the final map. And since there's no tools there's no fun to be had making nub shacks. I just logged lol.


Share this post


Link to post
Share on other sites

Yes cant even gat it to download properly .


Even trying out the different ways people said to do.


 


Oh well maybe someday Rolf will make it easyer to get into test and not have to rewrite your files, or deleat them


Share this post


Link to post
Share on other sites

Really unfortunate test so many people cant even get the client to download, regardless of the posted solutions that dont seem to help.


  • Like 1

Share this post


Link to post
Share on other sites

I too was having issues downloading the test_graphics.jar file. It wasn't until I also deleted the old graphics.jar that everything started working again!


Share this post


Link to post
Share on other sites

I finally got mine to work, but I don't know which thing I did fixed it.  I uninstalled Wurm and reinstalled it using the regular client, and let the graphics packs download in the normal client.  I reinstalled both 32 and 64 bit Java (I'm on a 64bit machine) and forced Wurm to use the 64 bit version.  Then, after deleting the test pack files and restarting the test client, it worked.  Hopefully that info helps someone.


Share this post


Link to post
Share on other sites

Well that was entertaining.  I like the map, quite a lot of variation in hill and mountain styles.   Couldn't tell how much inland water there was or if it's just a big ring.  No real lag other than typical client lag when you've loaded too much so after about the 8th spawn I had to restart client.  The server itself was smooth.

 

Ended up doing spawn 1 last and ran into Sme just as the server was about to shut down.  Good to see you Sme :).

She sent a friend to play with:

 

[17:26:54] The venerable red dragon moves in to attack you.
[17:27:00] You try to hit a The venerable red dragon.
[17:27:00] The venerable red dragon moves in to attack you.

 

She gave me a sword and shield just before so it was a fair fight,  not like trying to kill the sea serpent with a toolbelt.

 

[15:33:21] Venerable nessie takes no real damage from the hit to the lower body.

[15:33:29] Venerable nessie bites you deadly hard in the right hand and damages it.
[15:33:29] You are dead.

Edited by belthize
  • Like 1

Share this post


Link to post
Share on other sites

Perhaps these problems with the client not downloading properly to be able to connect is why the numbers of this test were much lower than the first time.


 


=Ayes=


Share this post


Link to post
Share on other sites

I deny all knowledge of this that you speak of! ^_^


 


It was great fun and the server had to go out with a bang.... or a bite..... or two  0=)


Share this post


Link to post
Share on other sites

No real lag for me but I did spend most of the hour in a row boat rowing around the shores of a huge lake. Was a bit disappointed not to find any really great waterside settlement areas, because mostly I saw a lot of very very steep very very tall rocky cliffs with just a few trees on top. I did find one nice earthen prominence that stretched out from the rocky cliff into the water that was fairly flat and looked like a good candidate for terraforming and building a castle but only the one in an hour and you had to climb up and over the very steep high mountain to get anywhere, certainly no way for wagons unless one tunneled through the mountain. 


 


However some of the islands on the lake looked like superb places to build a home although a bit lonely if like me you like to have neighbours.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this