Search the Community

Showing results for tags 'version mismatch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Northern Freedom Isles
    • Harmony
    • Melody
    • Cadence
    • Northern Freedom Isles Market
  • Southern Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Southern Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 1 result

  1. I am running two dedicated servers in Wurm Unlimited and have two Steam Accounts. It's a pain but for updates I copy one of the servers to a second computer where I run my second account get the client and server updated, then copy it back to the normal host server and that has worked fine until May. With the last update I forgot to change the Steam user account I was running and the end result is that I have a Dedicated Server running 1.0.0.5, but the client for that account is already updated to 1.0.0.7. How can I get the dedicated server to update to the current version?