Search the Community

Showing results for tags 'restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 5 results

  1. Wurm Unlimited has been a lot of fun for me over the past month, no issues whatsoever. However, for about a week now, I have been getting random freezes here and there, mostly on my deed which is for the most part uninhabited. My machine will just completely lock up (WU screen freezes, my second monitor, with Firefox playing Pandora, also crashes, and finally the cursor freezes). This is where I realize the computer has seized up. A hard restart brings me back to my desktop with no answers. I can't find a log file, since the game didn't have time to generate one. I am at a loss as to what is happening. Other games work fine (especially Minecraft, another Java game). The game's video settings are maxed out, where I hit 60 FPS in the wild and roughly 35-40 in large cities. I would like to know if anyone else has had such a problem, as well as anyone that may be able to help me. Any other info you need please let me know. Specs are below: - Processor: Intel i5-4670 3.4GHz (no overclock) - Memory: 8GB DDR3-1600 (CAS8 latency) - Graphics: EVGA GTX 970 1216MHz base (no overclock) - Main display: LG 34" ultrawide (2560x1080) via DVI - Aux. display: Cisco DX80 (1920x1080) via HDMI
  2. Is anyone aware of a way to write a script to inject commands into the headless server? I'm attempting to create an automatic restart/backup script as a workaround for the 4 hour CPU usage issue I'm running into (and a way to handle routine maintenance, etc), but I can't figure out if RMI is somehow the way to do it and if so, how to make use of it. If you can provide assistance, please let me know! Thanks, -Llurendt
  3. 10 minutes is too short given how the restarts are mostly unannounced these days. On Release which is pretty much all reachable by highway many times 10 minutes isn't enough to make it home. Not too shabby when horses are hitched, but leading something tame or simply on horseback means if one can't be back online when server returns (since there's no way of knowing if it's 10 minutes or 10 hours) one's horses risk theft, logging in to untame summons, logging back in a troll convention and getting smacked around while game finishes loading... Bad enough that all these resets are aging the hell out of people's herds.
  4. Computer restarts while playing.

    Hey everyone, I have a terrible problem which I hope someone can help me with. I have Wurm installed and running fine. But after a while (the time varies) my computer shuts turns itself off without warning or error. I have performed a complete system re installation and have a fresh copy of 64bit java installed. Today while I was playing I managed to get maybe 2 hours worth of playing before my PC shutdown without warning, this time however I received an error which I was hoping someone could interpret for me: "Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 116 BCP1: FFFFFA801F8A34E0 BCP2: FFFFF88010192D1C BCP3: FFFFFFFFC000009A BCP4: 0000000000000004 OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1 Files that help describe the problem: C:\Windows\Minidump\061514-21574-01.dmp C:\Users\William\AppData\Local\Temp\WER-76830-0.sysdata.xml Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt" With any luck this is an easily fixed software error and nothing to do with my hardware. I would greatly appreciate any help with this matter. Thank you in advance and please let me know if you need anymore information.
  5. The problem I am having is after the last two restarts my dog has kept getting diseased. The first time it became diseased it was probably due to having 3 animals in one pen. After that I put the diseased dog into a pen by itself and had a friend cure the disease with their priest. Since then, after the two restarts, the dog has became diseased again ( the first restart I had a priest cure the dog again, she is still diseased atm). I was able to get a screenshot on the second one of server shutting down within 5 minutes and then once server was back up dog was diseased. It may be a spontaneous problem and difficult to repeat, however I believe the dog, once cured again, will be come diseased upon the next server restart. Let me know any ideas to try and resolve this problem. Thanks