Search the Community

Showing results for tags 'profile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Northern Freedom Isles
    • Harmony
    • Melody
    • Cadence
    • Northern Freedom Isles Market
  • Southern Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Southern Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Unlimited Modding
    • Server Listings & Advertisement
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Cadence


Defiance


Harmony


Melody


Acc1


Acc2


Acc3

Found 2 results

  1. I created a secondary low graphics settings profile on my laptop, as I want it to run cooler in the current heat, but the selected settings profile is not persisted in the launcher, so it's very easy to get the wrong profile selected. Steps to reproduce: 1) Create a new settings profile from inside the client (mine is called 'low') and save it. 2) Quit the game and start the launcher (not changing the profile). 3) Check which settings profile is set in the launcher. Expected: The last selected settings profile from inside the client should be selected in the launcher. Actual: The profile previously selected in the launcher is selected. EDIT: I noticed that if the problem was different from what I initially thought. The problem is actually that the launcher does not remember (or get notified of) a change in settings profile that you do in the client. If you select the profile in the launcher, it is correctly set in the client and persisted in the launcher as well. This is of course a very minor problem, even more minor than what I thought the issue was before.
  2. I tried to upload an image to my profile - to no avail (nothing appears). I also created a Gravatar account and added the image there. Chosing the Gravatar option here in my forum profile does display the image in my profile, but the image still doesn't appear in my posts. What am I missing?