Search the Community

Showing results for tags 'migration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 2 results

  1. Hey all, I've migrated my server from one provider to another but on migration I had issues loading the SQL Databases. I've fixed most of the issues but the only issue remaining is for existing players whereby their skills do not load. If they login and start building their skills any progression is also lost which is really frustrating for them. The error which appears is: [11:03:39 AM] WARNING com.wurmonline.server.creatures.Creature: Failed to load and create skills for creature with name Dummy:null java.lang.NullPointerException at com.wurmonline.server.skills.SkillSystem.getTypeFor(SkillSystem.java:453) at com.wurmonline.server.skills.Skill.<init>(Skill.java:181) at com.wurmonline.server.skills.DbSkill.<init>(DbSkill.java:66) at com.wurmonline.server.skills.DbSkills.load(DbSkills.java:122) at com.wurmonline.server.creatures.Creature.loadSkills(Creature.java:12289) at com.wurmonline.server.LoginHandler.handleLogin(LoginHandler.java:1690) at com.wurmonline.server.LoginHandler.login(LoginHandler.java:446) at com.wurmonline.server.LoginHandler.reallyHandle(LoginHandler.java:313) at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:615) at com.wurmonline.communication.SocketServer.tick(SocketServer.java:172) at com.wurmonline.server.Server.run(Server.java:2462) at java.util.TimerThread.mainLoop(Timer.java:555) at java.util.TimerThread.run(Timer.java:505) Any thoughts how to fix this? Many Thanks R
  2. Hello all...! I am trying to migrate an existing server onto another computer. I was given all of the data but I cannot get it working. I need some help from you smart people! Here are the files I have: Server.jar Database folder Mods folder I put them in the following file directory: "Steam> SteamApps> common> Wurm Unlimited Dedicated Server" After I try starting to server, this is what happens: http://i.imgur.com/vFjtqxA.jpg http://i.imgur.com/ZxWlWCW.jpg After I try to start it again, I get the message "internal error objid is already in use" Do I need to put the files somewhere else? Is there anything special I need to do? I'm trying to learn this myself but am getting stuck here. Any suggestions would be incredibly helpful. Thank you all ahead of time!