Search the Community

Showing results for tags 'low fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 3 results

  1. I've come back after a while away, and I've noticed I'm getting very low fps. I've lowered some new settings as suggested in help, but the problem persists. I'm getting a maximum of 19fps while in my deed in north east Xan. I'm attaching my console log to see if that is of any use. Can anyone advise what I might try?
  2. How about you stop worrying about Challenge and fluff and work on the major instability issues. I don't even know where to start...um The more I move, some days, the lower my fps get memory leak - It's only been around like 6+ months? Other days, like last night and today I have so much refresh lag it just took me like 4 minutes to get threw a gate. Can't even get some Animal Husbandry out of my prem. Refresh lag nonstop and to the extreme. My position on server was not updated, after 7 tiles, really? Last night kept dropping out to the connecting screen, I was either stuck reconnecting or having network errors "retry or quit". After this 7 times and massive refresh lags I gave up and quit. Based on the other dozen threads this is a 1 player fluke. Feel free to put my premium money to work. Please see this link http://forum.wurmonline.com/index.php?/topic/110301-hey-i-know-i-hope-she-dont-crash/ Exactly what I am dealing with.
  3. Hello, theres still fps problem with GLSL since the 1.1 patch. There is something wrong with the GLSL. If I set GLSL on Core I get 10fps and no lighting effect on objects that are around fire. If I set GLSL to Disabled I get normal 30fps and I can see the flickering lights from fires on objects. But I cannot see reflections on water. This is clearly a bug from Wurm 1.1 that has not yet been fixed. With GLSL enabled. I cannot use shadows without suffering from poor fps (below 15fps). If I disable shadows my fps never drop below 30 even when looking at the water and its reflections. With GLSL disabled. No reflections, I can enable full settings, full shadows and the rest and stay at 30 fps. For some reason GLSL cause fps problem with shadows which makes them mutually exclusive. Will you please make reflections unrelated to GLSL so I can play with both reflections and shadows. I run win7 64-bit with latest java. I have ati radeon 6950 and fx-8120 amd processor.