Search the Community

Showing results for tags 'launch issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Northern Freedom Isles
    • Harmony
    • Melody
    • Cadence
    • Northern Freedom Isles Market
  • Southern Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Southern Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Unlimited Modding
    • Server Listings & Advertisement
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Cadence


Defiance


Harmony


Melody


Acc1


Acc2


Acc3

Found 2 results

  1. I've been running Wurm Online in a MINT Linux for months now, and it worked fine until today's fix for the "superhorses". The Donkey-update didn't affect it, it ran fine after. I logged out for the restart that was meant to fix the problem of superhorses with 20+ traits. After that the launcher updated and closed. Now when I try to start the launcher it will blink up in the task bar at the lower edge of the screen, but no window will open, and then it closes again. I tried to download and unpack the launcher fresh from the website, but it only updates (and I means this little white window not the big one with the latest announcements and settings and stuff), closes and shows the above behaviour. I'm a total noob when it comes to Linux, and I have absolutely no idea what I can do to fix this. Can anyone help with this? **** Ingame name: Just read my name backwards.
  2. Wurm Online is Deleting itself when i launch it and do the password and stuff..If you want I well Give you a picture or a video