Search the Community

Showing results for tags 'hitching post'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 2 results

  1. I just encountered a very strange bug on Jackal. I placed 8 hitching posts in a 3x4 area: 4 on the north side, and 4 on the south. The troughs face into the yard on both sides. The 4 on the north side are against a Stone Wall and appear to be working well. The 4 on the south side are against a wooden fence and are really messed up. I can unhitch the horses from the north side of the wooden fence (inside the yard), but I have to hitch them from the south side of the wooden fence (outside the yard). I am also unable to move the hitching posts while on the north side of the wooden fence (inside), but I can move them while on the south side of the wooden fence (outside), ie, through the fence. When unhitched, the horses appear on the trough side of the hitching post (inside the yard), but when I try to move the horse to the south side of the wooden fence (outside), the horse immediately appears on that side. By the way, I had Shydow verify this, and he said it was dumb as a post. (He actually only said it was dumb; I came up with the pun). Stable yard: Can't lead horse. Fence is in the way: Horse jumps to other side; can lead now: Horse hitched: No option to move Hitching Post: Option to move Hitching Post from wrong side of fence:
  2. Ok fixed it. Arkoniks Hitching Post mod. Will hold 3 Animals at a time. 3 logs 5 L nails 3 Horseshoes 3 planks Every thing works but the decay img which I didn't have time to figure it out at this time. Have way to many personal models in my own WU server I'm working on and it wasn't in my priority to do list. Not to mention This is side project cause I'm working on building my own MMO Sandbox. If Ago wants to or someone else wants to add this to the modloader feel free to do so. As it is out of the box it alters the server files and will break other mods. My added code is easy to find in the 4 files. Instructions in the rar file. Added more code to include passengers on wagon. If you want both use the other Vehicles file in the other folder. Edited 11/22/2015 5:35am. I got time tonight before I go to bed to run threw the files again. Fixes no more tent issue placing hitching post. Updated the post can now be dyed picked up placed down Dev mode or not as long has strength to pick it up. Had to alter another behavior class. Enjoy if find a issue just post if I get time I will look into it. Link to mod: http://www.mediafire.com/download/39dfbew5jhh35x0/Arkoinks_Hitching_Post.rar Ver 1.1 Video link: IMG Feel Free Rolf to use my model in WO you have my full consent if you want it.