Search the Community

Showing results for tags 'graphical bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 3 results

  1. In the last two or three days, sometimes when I log on one or two of the built walls or floors on my deed either show as planned frames (floors) or plain pinkish wall-shaped blocks (walls) visually. (Mouse over and examine still relays completed wall/floor info). Relogging fixes those tiles but sometimes bugs different ones. Had it with wooden floors, and both sandstone and stone brick walls so far.
  2. Alright, so I decided to try out this game and as I finally loaded into the world, I was met with solid ground. Then randomly, the ground turned transparent and my game lags because of it. I thought I somehow clipped through the ground so I did /suicide but that didn't work as it brought me to opaque ground which randomly turned to transparent. Note: I can see the parts of the map that all the sprites are blocking. My java version is: openjdk version "1.8.0_121" OpenJDK Runtime Environment (build 1.8.0_121-b14) OpenJDK 64-Bit Server VM (build 25.121-b14, mixed mode) My javaws version is: icedtea-web 1.6.2 (fedora-3.fc25-x86_64) This is my OpenGL version: OpenGL vendor string: X.Org OpenGL renderer string: Gallium 0.4 on AMD REDWOOD (DRM 2.49.0 / 4.10.8-200.fc25.x86_64, LLVM 3.9.1) OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.4 OpenGL core profile shading language version string: 3.30 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile OpenGL core profile extensions: OpenGL version string: 3.0 Mesa 13.0.4 OpenGL shading language version string: 1.30 OpenGL context flags: (none) OpenGL extensions: OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.4 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00 OpenGL ES profile extensions: This is my graphics card: /0/100/2/0 display Redwood LE [Radeon HD 5550/5570/5630/6390/6490/7570] Here is the screenshot: https://ibb.co/efsAt5
  3. after the latest update the hair shows through the model of the adventurers hat edit: picture using the character window