Search the Community

Showing results for tags 'graphic issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 3 results

  1. Hello, I know about another topics about issue with graphic rendering problem. I have this problem on intel hd-620 graphic card. I tried update and configure really everyhting ( drivers, java, game configuration .... bla bla bla ). I found only one thing when are textures better. That config is: terrain texture - low. When are medium or high, than I have really bad textures. You can see it on screenshots: Today I tried WO stable and unstable version. On WO stable version I have this problem too. But when I started WO unstable client, there was everything fine. I tried copy game config from unstable client, but yes wu didnt know about new graphic configuration, what is logical. For that I would like ask you, when you planning fix this problem in WU or if you could releases WU unstable client, it would be awesome. Thank you for your time and answer
  2. Hello, I have to ask you for help. My friend just bought new notebook but there is some graphical issue in Wurm - on the tiles there is partially something, what is in 3-4 tiles far. For example on sand tile you can see part of field and grass and stone slab. Please have a look at pictures below. Notebook is ASUS, model X540S, it has Geforce 810M VGA, I just installed the newest drivers but problem remains. I use newest 64bit java as well. Please help, it is sad to look at such graphic. <img src="http://tenskytarou.cz/wurm/P1.jpg"> <br> <img src="http://tenskytarou.cz/wurm/P2.jpg">
  3. Odd Graphics

    My gf seems to be having an issue with players and npcs, not animals. https://gyazo.com/724c1fdb7bacc06bae09d0dc2228fda5 I haven't come across another issue like this.