Search the Community

Showing results for tags 'disconnected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 5 results

  1. Hello, I was at the Xanadu Impalong today and I got disconnected when I tried to log back in it keeps saying Connection denied <server is currently not available> Please try later. I have tried a few times and restarted my computer. I know the server is available lol Need help getting back on. Thank you
  2. If it is just me or Xanadu having problems again ? I keep laging, stuck forever on "refresh", disconnecting, reconnecting , reloging, getting "Network error" message etc. It is impossible to play at all tonight. What goes on?
  3. Found a topic about this that already exists! My apologies!
  4. As the topic title says, that is the message I get when I try to login with my character. I have had this character for a while now, although I haven't played in a while. I have tried using several different passwords on several different accounts that I have already and they all get the same message. I'm not sure what other information I should provide, but please, ask and I will do what I can. I just want this problem resolved, as it is very aggravating. EDIT: My character names are: Allyatra, Alyatra, filppilp, and Sceritha. Sceritha being the main one I want to get on. EDIT EDIT: Also I should add that I have tried password resets on all my accounts and everytime it would say it's an invalid email.
  5. Just in the last few days the game crashes and I get disconnected altogether from the internet. I have ADSL2+ and have no trouble with any other games or connections except when I play Wurm. The game can run for hours and sometimes only minutes before it crashes. I have checked out the info on ati graphics and haven't had a problem in the past. I have played in unstable client for the last 3 months and haven't had a problem with it. What has changed? No, I have no issues with PC, I use Windows Security Essentials as protection. The biggest problem I have is the loss of internet connection only while playing Wurm. It happens at no other time and I have checked with my IP. I am wondering if it could be caused by my modem firewall? No, I turned off firewall, just the same....might quit and find another game