Search the Community

Showing results for tags 'completely'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Steam PvE
    • Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 1 result

  1. ===CM in CA chat told me to post here, why not in Client forums, your guess is as good as mine=== Let's start with that gem above ^ What have we got, well letsee.... Completely black bridges weird moving glitched stripes rock is the color of sand no trees render at all although i can see their reflections in the water lol moving around, I see floating tower guards towers are completely black roads are invisible terrain textures shift madly when I move more I have yet to discover fps holds steady at 60-62fps, moving only dips occasionally to 54... but with nothing rendering ofc it is high lol Computer Specifications MSI 970 krait edition motherboard amd fx-8350 (8-cores @4.20ghz) rx-580 8gb red devil graphics 16gb ddr3 ram 2x 500gb sata drives in raid windows 7 professional 64bit Gamesettings.txt Console.Nomadikhan.log I'd love some help here, please?