Search the Community

Showing results for tags 'card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Northern Freedom Isles
    • Harmony
    • Melody
    • Cadence
    • Northern Freedom Isles Market
  • Southern Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Southern Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 1 result

  1. I am not sure if Wurm Online has native support for SLI or not. However, I discovered that the following settings in NVIDIA Profile Inspector seem to work. I verified with GPU-Z that the load is being spread across both of my NVIDIA GTX 970s as they both have around 50% GPU Load. What you need to do is create a profile named "Wurm Online" and find your j2plauncher.exe file from Java since this is what the game uses and add it to the new profile. Once you apply these settings, you can restart the Wurm client and verify with GPU-Z that the load is being spread across both video cards. It works for me! Keep in mind, you need to select the number of GPUs to use in SLI rendering mode. I only have two (one GPU per card) but some cards have dual GPUs, etc.