Search the Community

Showing results for tags 'bugged tile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Jackal
    • Jackal Discussions
    • Jackal Market
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 1 result

  1. I used the ebony wand on tile coords 866, 1036(creative map on a LAN server) or at least fairly sure that's the correct tile as that is where the opening ended up however instead of creating a flat base as usually it shot the ground up in a spike 277 slope up and made the top of the spike the flat area and what appeared as the ceiling was actually the floor. the highest corner ended up a 364 slope so its not possible to surface mine it back down. I'm assuming this to be a server bug but if not sorry for the incorrect placement in the forum.