Search the Community

Showing results for tags 'blank screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Northern Freedom Isles
    • Harmony
    • Melody
    • Cadence
    • Northern Freedom Isles Market
  • Southern Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Southern Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 1 result

  1. I recently installed windows 10 and now I got a problem. I play Wurm in windowed mode. If I minimize the wurm window and then restore it the game screen is blank white but I can still hear sounds. The only way to fix it is to minimize all windows by clicking in the lower right corner of the windows screen by the clock. Then I can restore the wurm window and continue playing. Another way to restore it is to adjust the size of the window. This wasnt an issue in windows 7. I wonder if anyone else have had this problem and what you did to fix it. I will try a different video driver right now and report results for future reference.