Search the Community

Showing results for tags 'Tree Growth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Steam PvE
    • Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 1 result

  1. I'm on Exodus, around R18 (I live in Wessendale if you need specifics) and the past couple days or so I've noticed that Wild Growth does...nothing. I get the "You succeed." and "An invigorating energy flows through you into the ground and reaches the roots of plants and trees." messages, I certainly lose the favor of a successful cast...but no tree around the target tile OR the caster ages or changes. Young trees which previously visibly change after a Wild Growth cast remain unchanged. No new sprouts grow. Nada. I haven't been casting Wild Growth for a while, so I can't pin exactly when it started, but I have found logs showing Wild Growth was working September 24th (2014 of course) without issue. I have tried casting it on deed, in perimeter, and completely offdeed...all to the same results: nothing.