Search the Community

Showing results for tags '3327'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Northern Freedom Isles
    • Harmony
    • Melody
    • Cadence
    • Northern Freedom Isles Market
  • Southern Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Southern Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance
  • Wurm Unlimited
    • Unlimited Discussion
    • Unlimited Modding
    • Server Listings & Advertisement
    • Technical Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Cadence


Defiance


Harmony


Melody


Acc1


Acc2


Acc3

Found 2 results

  1. the new profile setting to always dig to pile doesnt seem to save its config, whenever you enable it and log out, it resets back to always off when you enable it on the profile, ON: [14:10:08] You have switched off dirt always digging into pile. when you disable it; OFF : [14:10:37] You have switched on dirt always digging into pile.
  2. Two last two times I've dug the tar has went into my inventory rather than to the pile already on the tile. Turning it back to on gives me this in event tab [08:35:14] You have switched off dirt always digging into pile. And then it works