Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gmail


Facebook


Twitter


Discord


Skype


Instagram


Snapchat


LinkedIn


Reddit


YouTube


Yahoo


MSN


Website URL


Location


Interests


Chaos


Independence


Deliverance


Exodus


Celebration


Xanadu


Release


Pristine


Epic


Acc1


Acc2


Acc3

Found 394 results

  1. When I use the "shoot" keybinding (bind b shoot) by holding my cursor over an animal and pressing the "b" key (with a selected, equipped, strung, long bow and quiver of arrows equipped) it says nothing in the events tab and there is no action timer. Then if I press the keybinding again it says in the events tab "[15:20:26] After you finish shooting you will start shooting again." But still it doesnt shoot an arrow. The only way to clear these commands is to move my character which cancels the commands to shoot. If I manually right click on the same animal and select "Bow" then "Shoot" my character shoots an arrow as expected. Another player via the CAHelp chat confirmed this finding and noted that their character made the shooting animation but did not actually fire an arrow. This was on release server. Dirk (in game character)
  2. Can't Install Client

    So, I have been gone a long time and would like to get back into Wurm. Installed latest Java. Clicked "Play" on the wurmonline.com website, accepted the file, opened with java. Says it's downloading client...stays that way for about 7 minutes until finally saying "Unable to Launch the Application" or something to that effect. Here is the loadout that I get from the error: <?xml version="1.0" encoding="utf-8"?> <jnlp spec="1.0+" codebase="http://www.wurmonline.com/client/" href="wurmclient.jnlp"> <information> <title>Wurm Online [Stable]</title> <vendor>CodeClub AB</vendor> <homepage href="http://www.wurmonline.com" /> <description>Wurm Online Client</description> <icon href="wurm_icon_128.png" width="128" height="128" /> <icon href="wurm_icon_64.png" width="64" height="64" /> <icon href="wurm_icon_32.png" width="32" height="32" /> <icon href="wurm_icon_16.png" width="16" height="16" /> <icon kind="splash" href="splash.gif" /> <shortcut online="true"> <desktop /> <menu submenu="Wurm Online" /> </shortcut> </information> <update check="timeout" policy="always" /> <security> <all-permissions /> </security> <resources> <j2se href="http://java.sun.com/products/autodl/j2se" version="1.8+" java-vm-args="-XX:+UseG1GC -XX:MaxGCPauseMillis=8 -XX:+UseStringDeduplication" initial-heap-size="512m" /> <property name="sun.java2d.noddraw" value="true" /> <property name="org.lwjgl.input.Mouse.allowNegativeMouseCoords" value="true" /> <property name="jnlp.versionEnabled" value="true" /> <jar href="libraries-stable/WurmClient-small.jar" version="4.0.9" main="true"/> <jar href="libraries-stable/httpclient.jar" version="4.5.3"/> <jar href="libraries-stable/httpcore.jar" version="4.4.6"/> <jar href="libraries-stable/commons-logging.jar" version="1.2"/> <jar href="libraries-stable/commons-codec.jar" version="1.9"/> <jar href="libraries-stable/pngdecoder.jar" version="1.0"/> <jar href="libraries-stable/irclib.jar" version="1.10"/> <jar href="libraries-stable/lwjgl_util.jar" version="2.9.1"/> <jar href="libraries-stable/lwjgl.jar" version="2.9.1"/> <jar href="libraries-stable/jinput.jar" version="2.0.5"/> <jar href="libraries-stable/jutils.jar" version="1.0.0"/> <jar href="libraries-stable/jorbis.jar" version="0.0.17"/> <jar href="libraries-stable/vecmath.jar" version="1.5.2"/> <jar href="libraries-stable/jbullet.jar" version="1.0.0"/> <jar href="libraries-stable/JZipUpdate.jar" version="0.9.1"/> <jar href="libraries-stable/joxsi.jar" version="1.0.0"/> <jar href="libraries-stable/jme-collada-binding.jar" version="1.0.0"/> <jar href="libraries-stable/jsquish.jar" version="2.0.0"/> <jar href="libraries-stable/slick-util.jar" version="b208"/> <jar href="libraries-stable/jogg.jar" version="0.0.7"/> <jar href="libraries-stable/WurmCommon.jar" version="1.5.0.2"/> </resources> <resources os="Win" arch="x86"><!-- Windows 32-bit java --> <nativelib href="libraries-stable/lwjgl-platform-natives-windows.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-windows.jar" version="2.0.5"/> </resources> <resources os="Win" arch="amd64"><!-- Windows 64-bit java --> <nativelib href="libraries-stable/lwjgl-platform-natives-windows.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-windows.jar" version="2.0.5"/> </resources> <resources os="Mac" arch="ppc"><!-- PowerPC Mac --> <nativelib href="libraries-stable/lwjgl-platform-natives-osx.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-osx.jar" version="2.0.5"/> </resources> <resources os="Mac" arch="i386"><!-- Intel Mac 32-bit java --> <nativelib href="libraries-stable/lwjgl-platform-natives-osx.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-osx.jar" version="2.0.5"/> </resources> <resources os="Mac" arch="x86_64"><!-- Intel Mac 64-bit java --> <nativelib href="libraries-stable/lwjgl-platform-natives-osx.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-osx.jar" version="2.0.5"/> </resources> <resources os="Linux" arch="i386"><!-- Linux 32-bit Sun java --> <nativelib href="libraries-stable/lwjgl-platform-natives-linux.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-linux.jar" version="2.0.5"/> </resources> <resources os="Linux" arch="x86"><!-- UNKNOWN --> <nativelib href="libraries-stable/lwjgl-platform-natives-linux.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-linux.jar" version="2.0.5"/> </resources> <resources os="Linux" arch="amd64"><!-- Linux 64-bit Sun java --> <nativelib href="libraries-stable/lwjgl-platform-natives-linux.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-linux.jar" version="2.0.5"/> </resources> <resources os="Linux" arch="x86_64"><!-- UNKNOWN --> <nativelib href="libraries-stable/lwjgl-platform-natives-linux.jar" version="2.9.1"/> <nativelib href="libraries-stable/jinput-platform-natives-linux.jar" version="2.0.5"/> </resources> <application-desc main-class="com.wurmonline.client.launcherfx.WurmMain" name="Wurm Online" /> </jnlp> Exception com.sun.deploy.net.FailedDownloadException: Unable to load resource: (http://www.wurmonline.com/client/libraries-stable/WurmClient-small.jar?version-id=4.0.9, 4.0.9) at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source) at com.sun.deploy.net.DownloadEngine.downloadResource(Unknown Source) at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source) at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source) at com.sun.javaws.LaunchDownload$DownloadTask.call(Unknown Source) at java.util.concurrent.FutureTask.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) at java.lang.Thread.run(Unknown Source) Wrapped Exception java.io.EOFException: Unexpected end of ZLIB input stream at java.util.zip.InflaterInputStream.fill(Unknown Source) at java.util.zip.InflaterInputStream.read(Unknown Source) at java.util.zip.ZipInputStream.read(Unknown Source) at com.sun.deploy.net.HttpDownloadHelper.decompressWrite(Unknown Source) at com.sun.deploy.net.HttpDownloadHelper.download(Unknown Source) at com.sun.deploy.cache.Cache.downloadResourceToTempFile(Unknown Source) at com.sun.deploy.cache.Cache.downloadResourceToCache(Unknown Source) at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source) at com.sun.deploy.net.DownloadEngine.downloadResource(Unknown Source) at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source) at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source) at com.sun.javaws.LaunchDownload$DownloadTask.call(Unknown Source) at java.util.concurrent.FutureTask.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) at java.lang.Thread.run(Unknown Source)
  3. [Resolved!] Unstable crash and fps drops

    I've tried using the unstable client with mixed success. I am in an area that experiences severe intermittent lag. Some have reported that using the unstable client has fixed those issues, but not for me! I've found that what would normally be a drop to 0 fps for a few moments is now a full crash. Wurm freezes, and the only way I can exit is by doing ctrl-alt-del. Unfortunately, this takes some time as my desktop also freezes and the task manager crashes! After approximately 5 minutes things are back to normal and I can restart the game.
  4. Minor visual bug with forge

    As you can see from the event log, the forge is not lit, yet there is fire, attemped to burn fuel, unable to as it is not lit, the items inside are not heating up
  5. Rare weapons durability bug

    Hello there! I apologise for my English - it's not too good without any practice here at Russia. We engaged some kind of a bug, and i could'nt find any decisions via internet, so i created an account here and started this thread... We host a dedicated server with standart adventure map. Yestarday were in the dungeon and found a rare maul there and a bone, that allows to transfer it's rarity to an item, so we made a rare adamantine longsword. Later i was attacked by a chicken and after 3-5 hits my rare maul was damaged for 5 percents! I tryed the same with adamantine rare sword and got the same result: over 3-4 damage to the sword after 2-3 chicken hits. The 3rd stage was making my old steel longsword rare by gm and trying it again - the same result. So wht can it be and who could see this before? Thanks for your replies!
  6. On my own deed, cannot mine far corner of floor tile if south of reinforced tile. However, I could mine down the tile to the west without problem. Highlighted tile to the SOUTH of the reinforced floor: Tried mining down the far left corner of the highlighted tile: [19:52:42] You can not mine next to reinforced floors. Tried flatten: [19:53:10] You can not flatten next to reinforced floors. The paved tile is flat, so tried leveling: [19:53:36] You can not level next to reinforced floors. The three walls at the highlighted floor tile are : Rock, Iron, Zinc. Left to right. Highlighted tile to the WEST of the reinforced floor: Same paved floor tile as above. I can mine the far corners of the highlighted tile just fine, no problem. Walls around this highlighted tile are: Zinc, Zinc, Pottery Reinforced. Left to right. ********************************************* I did not test to the north or east. I had posted this in another thread regarding a ceiling bug, but thought it might be better reported separately. Feel free to delete with apologies if not. Thanks!
  7. I have a mildly advanced game that was in mid-stream when the 1.4 update landed. I logged into the account a few days later (after the server updated to the newest patch) started mining, and discovered that instead of doing the multiple-line breakdown (taces, faint traces, etc), I now get the message: "You start to analyze the shard." "Lots of different sized rock shards. It cannot be improved." Was the Prospect skill changed in regards to how analyze works in 1.4 or is this a bug?
  8. If in one tile u put any burning object, like a: Oven, Campfire, Kiln, Furnace, Fireplace, etc and any storage object: chests, bulk, creates etc -- It will create huge server lags if start burn//smelt/cook in burning objects. I think this happens because burning objects not only count their inventory, but also the inventory of all objects in the tile.
  9. Hello again 1. Players who have Power 1 (hero) can fly and be invisible, but for some reason when they leave the invisibility - can not attack creatures in their pets, too, can not attack (no information about UnVulnerable of Power 1 I can't find) and Heros can't use commands ~#vulnerable. 2. Power 1 can fly , but if they fly on water - he loose stamina and get water wounds and can die
  10. [FIXED] bridge bug

    My deeds name is Land of Doom and my cordinates to indy is s10 and i make storage in the mine. when i make sandstone bridge in that mine what i use ramp to second floor start that bugging. bridges name is Mine bridge. when i try to use it with my carts or wallking that bugging much. and when i comming back to down i falling thru to carts and bridge and stucking in the bridge. i make support and gm astarde come to help my carts down the bridge and me out the bridge. we try and astarde doesnt be nothing problem to use that bridge no walklking and no with my carts but i cant wallk or ride to my carts.
  11. Hello! Have settings: Freedom, PVP On. If someone try to do illigal action (with enabled Lawful) -- Instead of a message "It would be illigal here" -- player get status "Hunted" and some error in server log: Tested on server with mods and clean server.
  12. Adamantine Veins bugged

    Sup! After 1st hit(vein have 51) of any adamantine vein I get: [23:05:48] The mine is now depleted. Also Glimmersteal bugged too.
  13. Subj. Client log when do this: [11:21:05 PM] INFO com.wurmonline.console: Game loop broken due to exception [11:21:05 PM] INFO com.wurmonline.console: java.io.IOException: Программа на вашем хост-компьютере разорвала установленное подключение [11:21:05 PM] INFO com.wurmonline.console: at sun.nio.ch.SocketDispatcher.write0(Native Method) [11:21:05 PM] INFO com.wurmonline.console: at sun.nio.ch.SocketDispatcher.write(SocketDispatcher.java:51) [11:21:05 PM] INFO com.wurmonline.console: at sun.nio.ch.IOUtil.writeFromNativeBuffer(IOUtil.java:93) [11:21:05 PM] INFO com.wurmonline.console: at sun.nio.ch.IOUtil.write(IOUtil.java:65) [11:21:05 PM] INFO com.wurmonline.console: at sun.nio.ch.SocketChannelImpl.write(SocketChannelImpl.java:471) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.communication.SocketConnection.tickWriting(SocketConnection.java:662) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:542) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.client.comm.SimpleServerConnectionClass.update(SimpleServerConnectionClass.java:276) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.client.WurmClientBase.serverUpdate(WurmClientBase.java:1420) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.client.WurmClientBase.runGameLoop(WurmClientBase.java:367) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.client.WurmClientBase.runConnectionLoop(WurmClientBase.java:327) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.client.WurmClientBase.runGame(WurmClientBase.java:309) [11:21:05 PM] INFO com.wurmonline.console: at com.wurmonline.client.WurmClientBase.run(WurmClientBase.java:1482) [11:21:05 PM] INFO com.wurmonline.console: at java.lang.Thread.run(Thread.java:745) [11:21:06 PM] INFO com.wurmonline.console: Startup Phase - Disconnected, trying to reconnect... [11:21:06 PM] INFO com.wurmonline.console: Disabling Nagles [11:21:07 PM] INFO com.wurmonline.console: Login successful
  14. Hello everyone! Today player show me one interesting situation. Player start attack tiny creature (like cat/dog etc), after creature start attacking player - he target another crature behind the fence. The player must stand at the gate(If I understand everything correctly) and in defensive stance. With this -- player always in fighting and can train defensive stance, shields, weapons, main stats (body, str,stamina, mind speed etc) via afk coz stamina never down. Schematically it looks like this: If I have enough time, I'll try to shoot the video, but it will definitely not this week UPD. m8s say me: It coz small creatures do self-stung ("bad moving") after this player regen full stamina... Dont have more information about this, but I think it's not right coz I can stay in game on week in afk and learn skills.
  15. Hello there! I could not find any mention of this problem on this I will write this in a separate post. Situation 1: We have 1 of any food that can be put in FSBs, like fish.. Then we put it to FSB and get from FSB What's it mean? I can eat fish before 0.01 weight then put it to FSB and get out full fish. Situation 2: I can up skill of Coocking infinitely and at the same time constantly raising the quality of the subject Todo: 1. Pick up any fillet (example on fish) 2. Knife -> Create chopped 3. Put to FSB chopped fillet 4. Get chopped fillet from FSB 5. GOTO 2. With each new round of the cycle - the quality of the product grows with the skill
  16. So tonight I start working on paving my longhouses on top a 300 slope dirt wall. I have a long wood bridge to get up here for the construction. After paving the planned floors I drove the wagon out the door which promptly fell through the bridge and had to be driven down the dirt wall, once at the bottom the wagon dropped to the ground level. After driving back up to the top of the bridge I discovered it was no longer possible to enter the building and on attempting to do so would drop the wagon through the bridge each time. I tried it several times, while pondering this Enki was on hand to deliver my auction bricks and I asked him to bash out the first tile in front of the door, he was there when I first dropped the wagon through the bridge so knew first hand there was a problem with this. After removing the first paved planned tile the bridge was once again operational and no more incidents. This bridge is on Exodus at my deed TOC Port Authority
  17. [Bug] Kingdom change bug on Xana

    A player in my local had come across from Epic (after being away for years) and was still Mol Rehan, even though we were on Xanadu.
  18. [Fixed] Unable to tunnel

    Unable to tunnel in to begin a mine on any rock tile. [19:17:47] A surface highway interferes with your tunneling operation. Same message no matter when it is tried, have moved to a mountain completely devoid of paved tiles, still unable to tunnel. Server affected (so far) Serenity. Has also been reported by other players on this server.
  19. So, after building a bridge i mined wrong tile by mistake. The fun part is, this tile should not even be possible to edit. Its just next to bridge so i have to climb vertical wall. And probably can't really fix it. I would really be happy with any help, or respond.
  20. Dominating / charming bug

    This has been going on for ages and it's driving me demented. I can't seem to find a pattern in it, but here's an example. A new troll is born and I want to brand it. I take my Nahjo priest and click 'dominate' just to check. It starts dominating, so I think I'm ok. I back away and activate the love effect so that the other troll in the pen doesn't attack me. I walk forward again and try to dominate, but it's suddenly bad for my karma and disallowed on the server! I log my main on, but my computer doesn't do well with more than one Wurm window open at a time, so by the time it's finished freezing, my love effect is gone. I manage the role for the Nahjo alt, which has everything ticked except branding and lock picking. I tick and save those at least once a week, but whenever I log on again, they're unticked! Why, please why?? Anyway, I tick and save branding and try again to dominate, but it's still illegal. I go back to manage roles (branding is now unticked again) and tick branding and lock picking. Then I can dominate, but of course, my love effect is gone now. Since I have two characters on, my computer freezes and when it unfreezes, I'm dead. The last time I tried doing love effect with my main logged on already, to make necessary changes if I suddenly couldn't dominate, my computer froze and when it unfroze my love effect had run out and the animals in the pen had killed me. This is just one example of absolute mess that I can't seem to make any logical sense out of. The same with charming. One day, I'll be able to charm the animal, and the next day, without having made any changes, it'll suddenly be illegal. I've tried it with branded and unbranded animals, as well as animals I specifically unbranded with my main and re-branded with the Fo/Nahjo alt, and the results are still the same: it seems completely random whether on a certain day I'll be able to charm/dominate. Sometimes just logging on my main without doing anything lets me charm/dominate, others I have to redo my brand and possibly lock picking roles. Other times unbranding the animal works. Other times there's no problem. Please, please could we fix this? It's driving me utterly batty. Here the relevant logs from today. If it'll help, I can try keep trying and come up with more logs showing different examples of this insanity. Nahjo alt [19:49:35] You start to cast 'Dominate' on a young fierce troll. [19:49:36] You must not move while doing that. [19:49:36] You stop dominating. [19:49:37] The wooden fence gate blocks your attempt. [19:49:42] The wooden fence gate blocks your attempt. [19:49:53] You feel the love stream towards you. [19:49:59] That would be very bad for your karma and is disallowed on this server. [19:50:29] Attenia left the world. [19:50:33] That would be very bad for your karma and is disallowed on this server. [19:51:11] That would be very bad for your karma and is disallowed on this server. [19:51:24] Attenia has logged in. [19:52:53] The stream of love fades. [19:53:12] That would be very bad for your karma and is disallowed on this server. [19:53:14] The wooden fence gate blocks your attempt. [19:53:50] You start to cast 'Dominate' on a young fierce troll. (computer froze here) [19:54:08] You leave the old fat Zarahunting. [19:54:08] You are dead. Main [19:53:04] The role "Alt 2" has been updated to your specifications. (branding) [19:53:43] The role "Alt 2" has been updated to your specifications. (branding and lock picking)
  21. Crossed into chaos and kingdom didnt auto change, logged off for /lotime and even crossed back, still didnt rejoin my kingdom, still getting freedom chat tabs and trade chat and self examine shows im still freedom. Checked with Kingdom and i wasnt kicked and did /converts and [02:48:34] You may change kingdom in 13 days, 16 hours and 12 minutes. Update: Enki assisted with the issue, but still had to get reinvited to the deed.
  22. I've gone back to Unstable and am going to try making some combination of settings work that won't crash me out, not turn my laptop into a hair dryer. So with many settings at the minimum, I get the following: Image 1 is with low water detail and NO distant terrain. The replicating images are less intense at medium and high water detail. Image 2 is at low water detail and distant terrain turned on. Where the mouse pointer is, should be water, but it looks like the lake dried up. At med or high water detail, the water reappears. Console log (I think)
  23. I've been back at this thing for a couple weeks now and I can't seem to get forums to work right. Every post I make won't refresh, until I manually refresh the browser. I hit the back button and it just loops me right back to where I was when I clicked the back button. I randomly seem to make double posts or PMs. Is this a Firefox issue or do we have a problem with the forums host? What happened to the server populations list? Thank you in advance for your advice/answers! -Wurmhole
  24. Missed texture for Temple

    Trying to reinstall client, but I and all my mates no texture for Temple (build by gods quest) So.. Why item added without model?) Or why it used into quests?
  25. Almanac and Skill Level

    Above photo is the results of reading the summary of the almanac on Exodus, as can be seen by the quality of the two reports the upcoming harvest times are exactly the same, meaning that there is no reason to have a report better than 1 QL as the results provided is the same. Also the line that say's the white text is from the best report does not seem to have much point, as reading the summary of the almanac only lists the best reports from inside. I have tested this by having 3 reports of the same bush in the same folder of differing qualities.