Aurovere

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Aurovere

  • Rank
    Settler
  1. Did you ever get the HitchingPost not displaying part fixed? I'm having the same issue myself, they show up as little mystery bags. Nevermind, I got it fixed myself! For anyone in the future with the same problem, here's what I did: - Installed Serverpacks-client (didn't realize I needed that). This didn't fix it by itself, but a necessary step. - Updated all relevant mods (client and server modlaunchers, both serverpacks, hitchingpost, etc). Thought I'd updated them but apparently not.
  2. @CuddlesI, uh... embarrassingly, had not enabled traitremoval. Somehow that escaped my attention, despite how many times I opened the config file looking for answers. I also figured out that the traitIDs can be found on the wiki (the IDs aren't on the wiki but it's the order the traits are listed in), so that problem is also solved. Sorry about that! I'm glad it was a simple solution, though.
  3. [RELEASED] Live Map

    @ZeraThe mod(s) you're looking for are here. WyvernMods includes an anti-cheat module, which has options to obfuscate ore data from the server to clients based on whether the player should be able to see the ore or not (also has options for showing ores based upon the player's prospecting skill). The whole collection of mods includes a lot of really neat features, definitely recommend checking it out.
  4. Hey there @Cuddles! Thank you for all the mods you've put out, they're much appreciated. I'm unfortunately having a little bit of an issue with CavusNostra. Part of the mod seems to work fine, it allows me to lead unicorns as expected, although only once they've grown up enough to switch to their adult models. Unicorn foals are not able to be led, but this isn't the issue I'm having trouble with. The part of the mod that changes which traits are considered "bad" for the purpose of genesis does not seem to be working for me. I haven't changed that part of the properties file, left it as default. I am not able to remove fight fiercely/tough bugger/keen senses with genesis. I also don't know what the trait IDs are for being able to customize the settings, not sure where I could find that list. Also, I wonder if it would be possible to change which traits are considered bad on a per-animal basis? I don't know much about the ins and outs of modding, but it's just a thought. Since, for example, I wouldn't want livestock that I plan to slaughter to have tough bugger, but it would be good for a horse or combat pet. My Mod List: Client: Server: I included my mod list (folder names), just in case there are any known incompatibilities that you're aware of, or you think that any of these mods could be causing the issue (possibly one of the spell ones?). Thank you for your time!
  5. I'm having the same issue, but it's not always consistent. I brand all my horses before breeding them so that I can equip them with saddles to keep them from moving around in their pens. When I go to then slaughter those horses to start breeding the next generation, sometimes I can pick up/open/butcher the corpse, sometimes I can't. Most recently, I had a whole crop of unicorns that I could interact with normally, except for one. They were all branded in the same manner, I hadn't changed any permissions on any of them. I am the mayor of my own deed on a private solo server. Restarting the server fixes it, but of course this is a hassle to have to do every time it happens. If I un-brand a creature prior to slaughtering, this also allows me to interact with it normally after slaughter (but this is also, of course, a hassle to have to do for every creature). My Mod List: Client Server None of my mods modify permissions in any way, to my knowledge, but I thought it'd be helpful to include them. Some of the file names might be a little vague, so let me know if I need to elaborate.
  6. Hello there, is it intended for rice not to be included in this mod? I can't use watering or fertilizing on rice, and I don't see any option in the properties file to specifically enable it. Also - thank you very much for this mod. It makes things so much less tedious, particularly with trees, for a single player on a private server like myself.
  7. I don't know the logistics of how they would make it work, but +1 to this. I like to build stables for my horses, which means manually feeding them by dropping grass, which just looks sloppy. I'd like to install neat little troughs in each stall for my horses, both for the purpose of, of course, keeping them fed, and also, y'know... aesthetics.
  8. Here's my config file, and here's my server log, which I'm assuming is the one you wanted. If you were referring to a different log, please ping me and let me know. To my knowledge, I've done everything correctly for installation and configuration, so I'm just at a loss as to what the problem could be. Thank you@bdew!
  9. @ago I'm having some issues with creatureagemod. I've installed and reinstalled the modlauncher, all the mods, repeatedly patched, changed the config files in both the mods folder and in the .jar itself, and it still doesn't work properly. Creatureagemod seems to be functioning to age things up to adolescent (Default settings) but I have it set to age to mature, and it hasn't been working. How can I go about trying to troubleshoot further? I've been working on this for the past few days and I'm at my wit's end. I'd really like to use the mod, but just can't get it to follow the config.