Blindmole

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Blindmole

  • Rank
    Villager

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just curious What nice compound titles you got guys, after last update and posibility to use two as one? i use this: [18:09:32] Your title is now Alcoholic Party Animal.
  2. Wurm and Nvidia Inspector?

    But i understood your answer, technically i just waste time. I understood now
  3. Wurm and Nvidia Inspector?

    Thank you very much.You know what i mean, its like not real shape of objects smooting but some illusion making with bluring image other way. Shapes stays pixelated, but it less visible with other artefacts on it Inspector like some "sunglasses" works now on game, not realy at true antialising 2x multisampling and 8x sparse grid supersamling affects on that little. Higher settings similar to FXAA blur
  4. Wurm and Nvidia Inspector?

    Thank you Sir for answer, anyway i will preffer to keep Modern render at x2AA which is still amazing, lights in game wonderful My post was about inspector only, i tried couple settings and its affects ingame AA prety well, but my problem that i do that "blind" without much understanding which options what to do, especialy when mixing between So still hope for some inspector user respond here, at same time will try to find some option as myself with reading more about rendering specifications. Its not that game works bad, its more about my taste caprices, i don like FXAA, and thats all Thanks anyway, good job with new lightnings
  5. Hallo everyone. After 1.8 "modern" render update i have troubles with antialiasing. Devs said in patch notes to use FXAA enabled, which is total pain for me since i hate so blury images, especialy in wurm Now question: are here some good Inspector specialists to suggest some certain Inspector changes, or maybe someone use some already and have good result? I just need more smooths antialising to be have and sharp picture at same time. Now ingame AAx2 too low, AAx4 too blury, and in all levels have ugly pixelating on objects while moving. Any suggestions? Thank you, GTX1050Ti, Win10 P.S. Since here no wurm profile in inspector, i will change global card settings, i dont play other games so not worry much.
  6. thank you very much for answer/knowledge. And yes, damage ones makes sense, thanks for tip. Best wishes.
  7. Greetings, WUrmians.. I have attached to my cart [00:08:41] A single zinc rune of Jackal has been attached to it, so it will reduce weight (5%) and increase vehicle speed (5%) Description of rune in some source says " It can be attached to any item and will reduce weight (5%) and increase vehicle speed (5%)." Question: may rune work attached to saddles or shoes of horses hitched to that cart? I know it sounds little optimistic.. but anyway
  8. Thanks for suggestion, Sir, but personally for me better to use cmd windows for pinging/tracing/etc. So after 2 days problem was gone without reason, and will back someday, but now route to server works well again. On last issue i just catched that when server stopped respond i still had stable connection with closest router of my ISP. So atleast i know that issue not in my home. And since problem was gone after that i was not able to test all routers on route to game server.
  9. not tried that, but atm i pinging all routers in route between me and server and waiting for server stop responding to look where network breaks when issue come...
  10. makes cable changing sense if i lose response from only my server and not with internet? Different timeout sensivity?
  11. 1. My main character lives at Mystic Highlands for a year+. This morning when i was do tests, i created character on Sklotopolis, but got same issue. (sorry Sklotopolis GM for character creation for testing purposes) 2. I live in Ireland, server in Germany, ping in launcher 50-80 3. Private network at home. 4. Standart win firewall and win defender firewal which was disabled during tests, also router default firewal which enabled at default state. 5. Not using any third party VPN software. 6. Restarted router many times last day. 7. You correct, it my ISP.
  12. Hallo. 1. When i play WU im periodically lose connection with server. 2. After i lose connection server not visible in launcher for some random time (10-60 seconds). 3. When server with my character not visible - all other servers visible. 4. Created another character on another server. Got same problem after some time. When looked at launcher found that both servers not visible. In other words im periodicaly cant see any server where i have char created, when all other servers allways visible. Had this issue periodically once per week during a year of playing WU on same server. Yesterday/today cant play normally, get issue every 1-15 mins non-stop. Reinstalled client completelly, disable firewals, not helped. Any hints? Win10. Last version of WU. Router F2000 Eir (Ireland "Eir" ISP) UPDATE: So after 2 days problem was gone without reason, and will back someday, but now route to server works well again. On last issue i just catched that when server stopped respond i still had stable connection with closest router of my ISP. So atleast i know that issue not in my home. And since problem was gone after that i was not able to test all routers on route to game server.