tyurru

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tyurru

  • Rank
    Settler
  1. Hey Brash, thanks for your reply. Apparently that's the case, since most games don't work on it. Funny enough, Warframe works fine. I've worked around the problem with the HMDI to DVI adapter cable plugged directly into the laptop, which I'll just carry with me from now. Tyurru
  2. Quick update after a bit more research. Apparently, the DisplayLink dock has a simple graphics chip in there which can do basic desktop work, but no 3D acceleration like a real graphics chip. If that is correct, games just won't work with it. I've tried another game and that, too, did not render on the monitors connected with the DisplayLink Dock. My laptop still has a HDMI Port, so my next step will be to try to get my hands on a HDMI -> DVI cable and see if it works with that. Connecting one of the monitors directly to the laptop using that cable should make it possible to use the laptop's integrated graphics chip which can render Wurm. I'll report back if it works once I get such a cable. If anyone has an idea of how to make it work with a DisplayLink dock that would still be appreciated. Tyurru
  3. Hi there I have a weird problem with Wurm Unlimited. It works great on my HP EliteBook x360. But when I use the HP USB-C Dock to use monitors, the game will only display a white screen. It doesn't crash, it just won't render. As soon as I move the window to the Laptop screen, it renders fine, I can play. When I move it back to the monitor, the game "freezes" and I can't interact with it anymore, but it doesn't crash. Moving it back to the laptop again will make it work again, without restarting it or anything. The Dock works over USB-C, one plug for everything (power, network, kb+m, monitors). DxDiag shows the Laptop's display as "Intel HD Graphics 620" and the 2 docked screens as "DisplayLink USB device". I guess my question is, does the game work via DisplayLink devices? I've already tried the compatibility options VBO and FBO, but setting them to "disabled" didn't change anything. Thank you Tyurru