Clarissy

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Clarissy

  • Rank
    Settler
  • Birthday 09/17/1997

Profile Information

  • Gender
    Female
  • Location
    Ohio
  1. saw a thread somewhere (i've looked at threads for so many hours) that suggested people posting console logs??? i think i found the right one. maybe someone could see if they could spot a problem with it. i don't understand any of it i dunno if all that text is required for anyone to get an idea of whats going on but. i'm definitely not figuring this out on my own
  2. alright. my friend bought each of us a copy of the game yesterday and once things were installed, we were good to go. we immediately got on the server and everything worked great! we played for probably around 3 hours with no issue. around that mark my game crashed without any warning and, since then, i haven't been able to get back onto the server, OR any other server. (tested for good measure) the client launches fine, allows me to try to connect via IP and loads for awhile, and then it just disappears from my taskbar and steam says the game isn't running any longer. i get no error code, and likewise, my friend says there are no error logs on the server itself. i've tried switching to a different character, installing the game, and reinstalling java so far. obviously none of them have worked, and most of the threads i found through google about this seemed unresolved. if it's important i'm currently running windows 10, i have the latest version of java, and i have an intel(r) graphic card. i can't imagine it being an outdated graphic card since it was running fine before, (and i have played wurm online many times without issues other than a bit of lag,) but hey, i'm pretty lost at this point. any suggestions?? i'm pretty lost on what to do next.