Smoopadoop

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Smoopadoop

  • Rank
    Settler
  1. HP Envy 17 Device manager says two things: IntelĀ® HD Graphics 4600 NVIDIA Geforce GT 740M I can't find how to toggle Optimus! Please help!
  2. My laptop came with all the NVidia stuff so I'm guessing it's NVidia. It even came with an Nvidia Geforce sticker on it. That is the window I'm talking about. I've restarted but it didn't do anything. I'm going to try to install the newest drivers, brb.
  3. I'm trying to do this, but for some reason it resets every time I close the window no matter how many times I click "apply" I've looked around but I can't find anybody else with this problem! Did it just work for you when you changed the dropdown? Or did you have to fiddle with it a bunch?
  4. 86bit system, 86bit java. how do I do that third thing I am bad at compute
  5. So my animations were weird and demonic, and I was told to turn off GLSL and VBO. I did, and now my ground textures are all wrong. When I move around, they move too, and some tiles look like two textures faded together. I can't turn GLSL and VBO back on or else my animations implode! I'm not very tech-savvy so idk where to find my specs or which ones matter so just have this, I hope it's relevant. http://i.imgur.com/6Tui3kI.png Pics of screwed textures: http://imgur.com/a/B26eo Pics of moving textures (pay attention to the position of pavement, these were all taken while standing on different but adjacent tiles): http://imgur.com/a/DPdwc Send help