Arelone

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

10 Decent

About Arelone

  • Rank
    Villager

Recent Profile Visitors

751 profile views
  1. Many thanks Evening. Will do that.
  2. I am often seeing people asking about removing reinforced walls. If these walls are off deed it is very difficult. My idea would be that when a deed disbands the reinforcements of mine walls should be automatically removed. Otherwise we're going to end up with masses of these reinforcements that are, for most people, impossible to get rid of.
  3. Someone appears to be building a highway that crosses the water near my deed. I am concerned this will block the waterway for deeds at the end of the inlet. Please can you contact me so we can discuss. Please either message Arelone on forums or talk to Arelleie in game. Thanks
  4. this is a great idea
  5. I like the idea of seeing the progress, gets my vote
  6. I have heard of a few Wurm players who have sadly passed away. It seems to me that Wurm friends might take some comfort from a Hall of Remembrance, maybe there could be one on each server. You would be able to place a statue or some such with your friends name on it. Much as in real life, it is a lovely way to remember someone you may have known/played with for many many years. It also occurs to me that it would be good to have some way of bequesting your deed to someone if you pass away. I am not quite sure how such a thing could be done but wonder if someone could think about this
  7. Hi there, I'm having some weird stuff happening in Granger. I renamed some horses due to wanting to be able to easily see draft/speed. Now weird stuff. For example, after renaming, doing a smile/examine on horse called Nanafast. Got message that it changed name from Bomwarrior to Nanafast. But it was already called Nanafast. I also have a horse called Bomwarrior. It's was also putting in same horse twice. I read up, changed a setting to stop the same horse twice thing happening. But still happening and sometimes when it puts in a horse for second time it is giving the horse different parent names. I am very confused and no idea how to fix all this. Never had any issues before. Well I had the second horse thing before after renaming but I just deleted the first horse. Never got a name change of parents issue before. I've had this 'changing the name of horse to the name it already is from another horse name it wasn't' loads of times now. If that makes any sense at all.... Total mess now and don't know how to fix it.
  8. I am very sad about the personal goals being removed. I am not going to be able to complete the more time-consuming/difficult goals in such a short period of time. I do think you should give us longer. Please reconsider. I had a dream.......... thank you for all the hard work on the rest of this massive update.
  9. Hi I am a returning player. I have been unwell and not played since around end 2017. It's so long since I played I couldn't rem how to load it up! My desktop icon didn't work, so I went the main Wurm Online page and hit play. It tells me "it seems you haven't played before" and tells me to browse to select where to install the files. But there is a Wurm folder already there in that location. I don't quite understand what is happening. I have updated Java, 32bit and 64 bit (I have a 64 bit system). Can anyone help me?
  10. I just realised that it is possible to export my deed into Deedplanner from my deed token. Excited isn't the word to describe my joy at not having to count tiles and do it all myself. So i exported, but I see this blue haze over the top of deed. From reading it seems that my deed is at the wrong height? I played with adding height, but no idea what i'm doing really. Finally got it right. Deleted all trees so I could see more what I was doing. Then I started to try and put down new house floors and walls - won't do it. Not sure if it's because I played with heights in a haphazard fashion, having no idea how to do it really; OR it's because the ground isn't flat (which didn't seem to matter in older versions? or perhaps it's because this is an export?) OR there's a bug... As there's no instructions that I can find it's difficult to know how to go about fixing the height issue in the first place. Many thanks for any help you can offer to someone who is not familiar with the inner workings of this FABULOUS tool.
  11. oh and i did verify them as well and was told it was all present and correct
  12. well that's very odd, i see what you mean now i look again. But I have installed the correct java version and it shows as java 8 77 on my install\uninstall programmes list. sooo it seems somehow Steam is not using the current java files? I've also been in touch with Steam and flushed their files as they instructed me. So...i am a bit stumped. I will try once more uninstalling and reinstalling java. then i have no idea....
  13. just found logs in WU folder (I was trying to start it from within there rather than Steam) and see this.... # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000007fefd800844, pid=12072, tid=14036 # # JRE version: Java(TM) SE Runtime Environment (8.0_60-b27) (build 1.8.0_60-b27) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.60-b23 mixed mode windows-amd64 compressed oops) # Problematic frame: # C 0x000007fefd800844 # # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows # no idea what this means...would just removing and reinstalling Java work? I just did that I thought tho
  14. I had some issues with my pc last night, think this might have been caused by a problem with graphics card update, not sure about that though. I had to restore PC to an earlier time to get anything to work When I try to start WU I see "WU - running" briefly in left-hand of Steam screen, and the WU icon appears for split second on my task bar. Then......nothing, doesn't start, no error message. Updated Java but that made no difference. Not sure what else to do. Maybe something is missing due to the restore, but, having updated Java and Steam I am not sure what else to do or why this is happening. Haven't played for a while as had similar thing happen before, just got back into it, and now this....