Skarra

Members
  • Content Count

    114
  • Joined

  • Last visited

Community Reputation

53 Decent

1 Follower

About Skarra

  • Rank
    Villager
  • Birthday January 18

Profile Information

  • Gender
    Male

Recent Profile Visitors

645 profile views
  1. A categorized list for stone walls, not scrolling for 40 minutes to get to slate walls would be nice
  2. Well i guess this can be closed as someone edited the page now :)
  3. Hello there, is this an error or doesn't it work in Wurm Unlimited? On the following page: https://www.wurmpedia.com/index.php/Disease As every time i try and use it i get the message " [19:55:23] Playername has no wounds to heal." Tried casting it on both myself and other players with the same result. if there is a wound AND a disease it heals the wound but not the disease.
  4. Hey im in there, im the one looking like a bunny :P Was an awesome slaying of 2 confused dragons lol
  5. Skarra:

    Touched my no no place.

    10/10 would be touched again.

  6. Touch Me!!!! also, free head bobs

     

  7. You can not change that while in game, you have to change it while in the launcher, theres a little cogwheel under your name where it says default (unless you made a custom profile for settings )
  8. Bdew mentioned that he could run it in modern renderer, and one or two more people also said they were running it in modern (I might have missunderstood what they meant which has happened before, if so i apologize). But most people using it seem to have to run it in Legacy, i've tried with changing some settings around in modern (like aa and some other stuff) but nothing will make it work unless i switch to Legacy.
  9. it's weird though, as before the 1.9.x it worked fine with modern, now it doesn, while other people use it in both modern and legacy without a hitch. I have changed nothing else in settings, and both java and nvidia drivers are up to date
  10. yeah it seems weird, but i cant figure it out..it's dark as heck (well exactlly like the first screenshot) no matter what i do ? gonna see if theres a difference if i change to the other renderer (as in not modern, but i used that one all the time so shouldnt do anything but hey doesnt hurt trying) *edit* Switched to legacy renderer and the mod works in that mode ? so gonna try and go back to modern again *edit 2* Switching back to modern renderer made the caves dark again :(
  11. As for what problems im having, in the original post, im still in the before picture after reinstalling cavevision. I can see no error messages, but the same one as Batta has in her post above me. what i have tried so far is, removing all mods and only run with cave vision, run with what i used before 1.9.x, run without any mods at all, changed value in the .properties to a couple of different and the inside of a mine is pitch dark in all instances :( and im at the wits end to what to do. i redownloaded it from the link in op and still the same.
  12. It wont work for me either, caves are dark no matter what i do. Reinstalling, changing the lighting value, nothing changes anything.
  13. Client helper mod

    Using 1.6.2 crashes my client, removing it and installing 1.5 works, but i dont get the nice features from 1.6.x Client crashes out with the following message: Unexpected crash while playing The error was: <com.wurmonline.shared.constants.PlayerAction.<init>(SI)V> It's possible you might figure out what's wrong from the log file below, but if you can't, post the full log on the wurm unlimited forums, and someone else might be able to help you. Contents of console.log: java.library.path: D:\Spel\Steam\steamapps\common\Wurm Unlimited\WurmLauncher\nativelibs Time is Tue Apr 09 23:18:15 CEST 2019 Running client version === System information === Executing from D:\Spel\Steam\steamapps\common\Wurm Unlimited\WurmLauncher\ Operating system: Windows 10 (arch: amd64, version: 10.0) Java version: 1.8.0_172 (Oracle Corporation) <http://java.oracle.com/> Jvm version: 25.172-b11 (Oracle Corporation) [Java HotSpot(TM) 64-Bit Server VM] Available CPUs: 12 ====== CLIENT CRASH ====== Unexpected crash while playing java.lang.NoSuchMethodError: com.wurmonline.shared.constants.PlayerAction.<init>(SI)V at net.ildar.wurm.Mod$Action.<clinit>(Mod.java:609) at java.lang.Class.forName0(Native Method) at java.lang.Class.forName(Class.java:264) at net.ildar.wurm.BotController.lambda$initBotRegistrations$0(BotController.java:41) at java.util.Iterator.forEachRemaining(Iterator.java:116) at java.util.Spliterators$IteratorSpliterator.forEachRemaining(Spliterators.java:1801) at java.util.stream.ReferencePipeline$Head.forEach(ReferencePipeline.java:580) at net.ildar.wurm.BotController.initBotRegistrations(BotController.java:35) at net.ildar.wurm.BotController.<init>(BotController.java:23) at net.ildar.wurm.BotController.getInstance(BotController.java:18) at com.wurmonline.client.renderer.cell.GroundItemCellRenderable.initialize(GroundItemCellRenderable.java) at com.wurmonline.client.comm.ServerConnectionListenerClass.addItem(ServerConnectionListenerClass.java:722) at com.wurmonline.client.comm.SimpleServerConnectionClass.receiveItemOrCorpse(SimpleServerConnectionClass.java:5659) at com.wurmonline.client.comm.SimpleServerConnectionClass.reallyHandleCmdAddItem(SimpleServerConnectionClass.java:2841) at com.wurmonline.client.comm.SimpleServerConnectionClass.reallyHandle(SimpleServerConnectionClass.java:1593) at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:618) at com.wurmonline.client.comm.SimpleServerConnectionClass.update(SimpleServerConnectionClass.java:277) at com.wurmonline.client.WurmClientBase.serverUpdate(WurmClientBase.java:1539) at com.wurmonline.client.WurmClientBase.preUpdate(WurmClientBase.java:353) at com.wurmonline.client.WurmClientBase.runGameLoop(WurmClientBase.java:529) at com.wurmonline.client.WurmClientBase.runConnectionLoop(WurmClientBase.java:325) at com.wurmonline.client.WurmClientBase.runGame(WurmClientBase.java:304) at com.wurmonline.client.WurmClientBase.run(WurmClientBase.java:1601) at java.lang.Thread.run(Thread.java:748)
  14. In graphics you have the option to disable the headbobbing. As devs in their infinite wisdom made it a opt-out function..which is dumb
  15. I got 3 extra profiles not counting the default. So Character 1 is using ALPHA profile, Character 2 and 3 uses BRAVO profile, and i have 1 extra profile for my own test server lets call that one ARCH. It does not matter which profile i load though as it just seems to fill up the keybind.txt with a LOT of duplicates to the point it goes from 2.3k'ish to between 1.2-4.8Mega (Thats the largest i've seen so far and the stuttering and micro-freezing is awful). At this point i have write protected the files so it can not alter it in any way, but with the drawback of not being able to save custom keybinds (except quitting game and writing them into the file) I have also tried removing the profiles all together and recreating them from scratch, even default one, but with the same results. And thanks bigsteve for the reply, any tips you can give is appreciated :)