Trothyr

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Trothyr

  • Rank
    Villager

Profile Information

  • Gender
    Male
  • Location
    Port Minoc, Independence

Accounts

  • Independence
    Trothyr
  1. When I right click I get the normal menu, but let's say I put my cursor over "Emotes" which would normally expand into a sub-menu containing "Nice" "Neutral" and "Offensive" sub-menus, which in turn should expand again into even more sub-menus. When I'm experiencing this bug I can never see any sub-menus. I have to alt-tab to the desktop and then go back to the game for the sub-menus to appear again. Sometimes I have to alt-tab many times in just 10 minutes or so just to use the menus. I'll look at the suggestions above, as I was using mouse 4 as a push to talk.
  2. When I load the game the different branching menus pop out like normal when I right click, but eventually they stop popping up and I have to alt tab to get them to work again.. This keeps happening and to do the simplest things like make piles I have to alt tab again and again.
  3. This is absurd.. When my friend and I purchased our deeds we were told that on-deed lamps light automatically. I dont want to go back to the nights of Golden Valley where I kept the oven lit ALL NIGHT with scraps because everything around was PITCH BLACK. My mayor is thinking about taking a break from Wurm now and my room-mate is probably going to quit because of this and the enchanted grass nerf.. (he made almost all the lamps for the deed and when the grass nerf happened he was almost high enough on the path of love for enchanted grass) Also he's pissed already because of the new diseases since he's in charge of the animals.. Being a Fo priest and their caretaker... But that's another matter all together.. Oh yeah, also cavebugs.. TL;DR - GIVE ME A TAR BARREL FOR LAMPS AND I'LL BE HAPPY. I already have enough stuff I need to do in Wurm.. Some fun.. Some not so fun.. I dont see the point in changing something that was working as intended.. I dont see how it was a bug.. I dont see how making something beautiful and creative like deed lighting no longer fun and rewarding is a good idea.. I work full time and play Wurm because it's fun and the best mmo I have EVER played. All these new changes seem more buggy than the features they were designed to replace. Brb Going to go play my other favorite mmo that all but died because of bad developer decisions.. PROTIP: When is a bug a feature? When the developer has your money.
  4. I had a client updating error, so I installed the packs manually. Then I started having an error verifying the application. Wiki said to make a post in the bug forum and wait for dev or GM assistance. Any idea what i should try next? Here is the error that eventually pops up. Error: Unable to load resource: (http://www.wurmonline.com/client/libraries-stable-2011/colladabind.jar?version-id=1.0.0,1.0.0'>(http://www.wurmonline.com/client/libraries-stable-2011/colladabind.jar?version-id=1.0.0,1.0.0) Exception com.sun.deploy.net.FailedDownloadException: Unable to load resource: (http://www.wurmonline.com/client/libraries-stable-2011/colladabind.jar?version-id=1.0.0, 1.0.0) at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source) at com.sun.deploy.net.DownloadEngine.getCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getResourceCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getResourceCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getResource(Unknown Source) at com.sun.javaws.LaunchDownload$DownloadTask.call(Unknown Source) at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source) at java.util.concurrent.FutureTask.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) at java.lang.Thread.run(Unknown Source) Wrapped Exception java.io.IOException: Server returned HTTP response code: 503 for URL: http://www.wurmonline.com/client/libraries-stable-2011/colladabind.jar?version-id=1.0.0 at sun.reflect.GeneratedConstructorAccessor3.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) at java.lang.reflect.Constructor.newInstance(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at sun.net.www.protocol.http.HttpURLConnection.getChainedException(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at com.sun.deploy.net.BasicHttpRequest.doRequest(Unknown Source) at com.sun.deploy.net.BasicHttpRequest.doRequest(Unknown Source) at com.sun.deploy.net.BasicHttpRequest.doGetRequest(Unknown Source) at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source) at com.sun.deploy.net.DownloadEngine.getCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getResourceCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getResourceCacheEntry(Unknown Source) at com.sun.deploy.net.DownloadEngine.getResource(Unknown Source) at com.sun.javaws.LaunchDownload$DownloadTask.call(Unknown Source) at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source) at java.util.concurrent.FutureTask.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) at java.lang.Thread.run(Unknown Source) Caused by: java.io.IOException: Server returned HTTP response code: 503 for URL: http://www.wurmonline.com/client/libraries-stable-2011/colladabind.jar?version-id=1.0.0 at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at java.net.HttpURLConnection.getResponseCode(Unknown Source) ... 15 more
  5. I love it Janek. +1 Wurm needs more things to promote exploration.. We have horses and carts to traverse flat(ish) land, boats to cross lakes and oceans... But no great way of climbing steep slopes without terraforming or fence ladders (which feel silly). I love your ideas!! Not sure I like the damage aspect though.. perhaps when you are a novice trying very difficult slopes? Otherwise a fail could just mean stamina lost, which would be precious while climbing. There needs to be a decent way to regain stamina too though, or just reduced stamina use for higher skill like you said.. Not sure how to implement it without making it too easy..
  6. I've been having zero stamina regen while dredging off and on for a few weeks now. Recently the only way to solve it has been to get on dry land or sail for a bit. I've tried everything mentioned here and nothing has worked so far. It has always been a problem but there were small ways around it, however these solutions seem to no longer work.
  7. Still working well for my roomie and I. ;D Thanks to whoever fixed it!
  8. Just got an email back from my ISP rep Date: Fri, 20 Apr 2012 13:05:19 -0400 Subject: RE: freedom001.game.wurmonline.com Hey, we don’t do any traffic shaping at all, and your connection has never been throttled. -------------------------------------------------------------------------------------------- I hope that's true. Well, since it's working for the moment at least. I'll update the thread with my status ;D
  9. Explain please, I would like to try this. Also, I logged in just now with no problems and onyl a little lag. So far working well enough for me to farm easily. I hope it's fixed for me. *crosses fingers* ;D
  10. I agree with you totally. I just don't want to rule anything out. :'( My room-mate and I also have a bunch of prem time left on our 3 characters.
  11. Look, I love wurm. It's the best mmo I've played since the classic days of Asheron's Call back in 99-01. I've spent 49.5 days of my life in-game playing and I don't want it to end this way. I'm going to call my ISP again monday and really try to sort this out, but some dev help would be nice. This is a very sudden and unexpected problem as I've only ever been disconnected 11 times since I started playing and have never had lag like this before. If this is indeed a case of ip throttling or traffic shaping, I want ammo to use against these guys. Any ideas on what I should say to them? Found a similar thread to this which gave me some ideas. http://wurmonline.com/forum/index.php?topic=26855.0
  12. Also tried "Enable Nagles Algorithm for combining packets:" Didnt help.
  13. I'll have to look into that with my ISP, but I've never had such problems before with Wurm. This would be rather new. :-\ Havent had any corrupted images or files either, although I know what you mean. That was happening to me before my modem died a couple years ago.
  14. My room-mate and I are both using Nvidia cards, Windows XP and current version of Java.