Explora

Chat Moderator
  • Content Count

    1040
  • Joined

  • Last visited

Community Reputation

503 Excellent

5 Followers

About Explora

  • Rank
    Mayor

Recent Profile Visitors

3619 profile views
  1. Great news well done finding a solution. I have been reading about the Nvidia control panel software there seems to be three possible settings for the Power Management Mode - Optimal Power (default setting), Adaptive, Maximum Performance. According to NVidia all three should automatically increase GPU performance up to maximum when it is needed. My guess is that it's failing to do that for Wurm possibly because it uses OpenGL. I am curious whether setting it to Adaptive instead of High Performance would also work. You should be able to set the Power Management Mode per application in the Nvidia control panel so that Maximum Performance is only used for Wurm and not all the time. NOTE - updating NVidia control panel/driver software may reset the Power Management mode back to Optimal. It was the Vsync setting that caused the problem not the Power management mode.
  2. If you change the graphics profile in the Settings Graphics tab to "Minimum" does it still run at 15 fps ?
  3. Choir Dragon

    Thanks for the fight Stan looking forward to another pitch perfect performance. I tried using the discord time code looks like it is working.
  4. Western Waterway marked as reopened and thank you for all the work you've done on this canal. added
  5. moved thank you for the correction
  6. Be careful what you wish for, one day it may happen. Patch notes 1 April 2023 Added mission structure model for temples
  7. something I have recently learned is see if changing Windows power plan to High Performance makes any difference.
  8. @Ramilan I added these but please check co-ordinates for towers Kalmint 914 and Liandal 458 you have them at the same location.