Quiver

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Quiver

  • Rank
    Villager

Profile Information

  • Gender
    Female
  • Location
    Xanadu
  • Interests
    Grooming my animals, tending my crops, wood working, being outdoors & exploring the wilderness around me.

Recent Profile Visitors

547 profile views
  1. Anyone else having an issue with not being able to manage their server after hitting play from steam library? I am in the steam library, I hit play and the launcher loads. I click on manage server but instead of loading the script and bringing up the window where I can start the server it takes me to the steam activity window. After 2 hours of trying to figure out I found that I could load it from an old Wurm Unlimited Dedicated server shortcut I had created when the game first came out. Then I can make any changes and start the server that way. But not from the launcher anymore. I would rather run it from the launcher. Anyone have any clue what I can do to fix this? Thank you! Raynstorm of Earthenvale
  2. Bigsteve I hope you can help me again. *smiles* Something is bugged up and I haven't figured it out. I log into steam, go to may game library, click on my Wurm Unlimited game and it brings up the launcher. But when I click on manage server so I can start ihe server, instead of it loading the server setting window it is now taking me to the steam friends activity window. After about an hour playing around with it I remembered I created a short cut on the desktop for the game. So I can bring up the server launcher window from the short cut but not through the launcher by clicking manage server. Any clue what it could be? I hope that made sense. Thanks!
  3. Well I have changed it to 20 like you all suggested and now not only do the sprouts not grow but now the trees instead of replanting themselves after they shrivel have now stopped. I had no problem tree spread or trees replanting themselves until It was change to 20. The only problem I was having is sprouts we manually planted not growing. Now nothing is growing my server is now a mess and I have nothing to edit the database with or know how to. *sigh*
  4. Well I can assure you that my tree spread odds is set to 0 which is the original default and has been set at 0 since day one (see link). http://steamcommunity.com/sharedfiles/filedetails/?id=698968729 Sorry for the faded screen shot but my server is running and I didn't want to take it down while people are playing. I have never started a new database, it is my original. The trees have spread like wild fire on my server just look at Gamester4life's 1st Tutorial YouTube video vs his 96 video where I Raynstorm take you on a tour of tutorial island. I planted approx. 10 sprouts in the beginning that I had gotten from Gamesters Island but the rest of it has either grown on its own or from me replanting trees that I have cut down. We have even planted orchards from sprouts and did not have an issue until 2 updates ago where the sprouts started dying. So it is not an odds issue.
  5. Thank you for trying to answer the question but it actually is not the tree spreading settings. I have had it set to 0 since Oct 2015. There was a bug earlier in the year on servers with mods and when they went to fix it they broke it for those without mods. They finally fixed that issues and its been fine until a few updates back. Something else is causing it. We don't have problem with trees spreading themselves. The problem only occurs when we manually plant sprouts.
  6. Is anyone else playing Wurm Unlimited experiencing their spouts disappearing again? I know we had this problem a while back but on our server it started up again about 2 updates back. The only information I can find in the forums is old. So I am not sure if its just my server or no one else is noticing or posting. Knowing that the old bug had been fix when I had players on my server ask me about it I thought it was just them being new to the server and had low skills. But their skills are high enough now that shouldn't be happening. But they are skill saying they are not surviving. So I tried myself having skills around 70 in both gardening and forestry and I planted some 99 ql spouts. They have all disappeared. It seems we can not grow trees or shrubs on our server anymore. We are not having issue with planting grass, flowers etc. I have not adjusted anything, its all still at default as it was when the game was launched and I created the server. We do not use any mods on the server either. Thanks for any help!
  7. Can you please tell me where to find this log you are referring to so I can do a search for errors in the item settings?
  8. The same thing happens when you are in GM mode and manage restrictions on an some items. You can change the quality and set it to no destroy/ no bash and other restrictions click update restrictions. After bringing the server down for a backup and bringing it back up again you click on manage restrictions and its all back to what it was before you set the restriction. Very annoying especially after you have spent hours setting them. I hope this is fixed soon.
  9. Thank you thank you thank you! *lots of hugs to you bigsteve* I had it at 48010 and as soon as I changed it to 48011 it worked fine. Thank you so much. Have a wonderful day and Keep on Wurmin!
  10. Can someone help me figure this out please? I have been running a dedicated server through steam since the day Wurm Unlimited was launched. I back the game files and database almost daily because I don't want to lose the hard work of those that play on my server. This morning after bring the server down normally and backing up the game files and database. I went to log back in to make sure its running properly. I clicked on manage server it launched the script and brought up the Wurm Unlimited Server window. I click start server like I always do. The script runs and now it looks like a bunch of errors and closed the script and the server window. I can no longer launch the game. Below is the script that runs. I have no clue what is causing the issue. I have tried several things to fix this, I have uninstalled and reinstalled Java but get the same errors. I have tried loading a older backup and still get the same error. I have tried a new video driver. I even tried updating the LaunchConfig.ini to point to the java file and changing to OverrideDefaultJavaPath=true. I can log into other players servers I am just unable to launch my own server. I can not even launch a new server creative or adventure. I see something that says Address already in use: Bind but have no clue what this is. I have even restarted the computer. I dont want to lose months of work by everyone. What do I need to do to fix this? This is the intitial lauch script that runs before bringing up the Wurm Unlimited Server Window. May 15, 2016 10:30:07 AM com.wurmonline.server.gui.WurmServerGuiMain main INFO: WurmServerGuiMain starting Unknown parameter: E:\Games\Steam\steamapps\common\Wurm Unlimited Dedicated Server\WurmServerLauncher.exe May 15, 2016 10:30:07 AM com.wurmonline.server.gui.WurmServerGuiController locateCurrentDir INFO: Found current game dir Creative Set to Creative May 15, 2016 10:30:07 AM com.wurmonline.server.Constants load INFO: Loading configuration file at E:\Games\Steam\steamapps\common\Wurm Unlimited Dedicated Server\Creative\wurm.ini Meshsize=11 May 15, 2016 10:30:07 AM com.wurmonline.server.Constants load INFO: Loading configuration file at E:\Games\Steam\steamapps\common\Wurm Unlimited Dedicated Server\Creative\wurm.ini Meshsize=11 May 15, 2016 10:30:07 AM com.wurmonline.server.DbConnector closeAll INFO: Starting to close all Database Connections. May 15, 2016 10:30:07 AM com.wurmonline.server.DbConnector closeAll INFO: Finished closing all Database Connections. Loading servers May 15, 2016 10:30:07 AM com.wurmonline.server.Servers loadAllServers INFO: Loading all servers. May 15, 2016 10:30:07 AM com.wurmonline.server.Servers loadAllServers INFO: Loading Earthenvale - 17763 May 15, 2016 10:30:07 AM com.wurmonline.server.Servers loadAllServers INFO: Using database entry for time 144903200 May 15, 2016 10:30:07 AM com.wurmonline.server.zones.TilePoller calcRest INFO: Current polltile=2143522, rest=712639 pollmodifier=8785, pollround=204 May 15, 2016 10:30:07 AM com.wurmonline.server.zones.TilePoller calcRest INFO: tiles=4194304, mask=-1 ticksperday=3456000, Nthick=1, rest=712639, manypertick=true May 15, 2016 10:30:07 AM com.wurmonline.server.Servers loadAllServers INFO: Loading - 25917 May 15, 2016 10:30:07 AM com.wurmonline.server.Servers loadAllServers INFO: Loaded 2 servers from the database May 15, 2016 10:30:07 AM com.wurmonline.server.ServerProperties checkIfCreateTable INFO: Created properties table in the database May 15, 2016 10:30:08 AM javafx.scene.CssStyleHelper calculateValue WARNING: Could not resolve '-fx-text-base-color' while resolving lookups for '-f x-text-fill' from rule '*.toggle-button' in stylesheet jar:file:/E:/Games/Steam/ SteamApps/common/Wurm%20Unlimited%20Dedicated%20Server/runtime/lib/ext/jfxrt.jar !/com/sun/javafx/scene/control/skin/modena/modena.bss May 15, 2016 10:30:08 AM javafx.scene.CssStyleHelper calculateValue WARNING: Could not resolve '-fx-shadow-highlight-color' while resolving lookups for '-fx-background-color' from rule '*.toggle-button' in stylesheet jar:file:/E :/Games/Steam/SteamApps/common/Wurm%20Unlimited%20Dedicated%20Server/runtime/lib /ext/jfxrt.jar!/com/sun/javafx/scene/control/skin/modena/modena.bss java.util.logging.config.file system property is not set so hardcoding logging com.wurmonline logger handlers: [] Once I click start server this is the script that runs, then closes everything down. I am guessing its a Java issue. Loading servers Address already in use: bind java.net.BindException: Address already in use: bind at sun.nio.ch.Net.bind0(Native Method) at sun.nio.ch.Net.bind(Unknown Source) at sun.nio.ch.Net.bind(Unknown Source) at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) at com.wurmonline.communication.SocketServer.<init>(SocketServer.java:57) at com.wurmonline.server.intra.IntraServer.<init>(IntraServer.java:47) at com.wurmonline.server.Server.startRunning(Server.java:906) at com.wurmonline.server.ServerLauncher.runServer(ServerLauncher.java:111) at com.wurmonline.server.gui.WurmServerGuiController.startButtonClicked(WurmServerGuiController.java:280) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at sun.reflect.misc.Trampoline.invoke(Unknown Source) at sun.reflect.GeneratedMethodAccessor1.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at sun.reflect.misc.MethodUtil.invoke(Unknown Source) at javafx.fxml.FXMLLoader$MethodHandler.invoke(Unknown Source) at javafx.fxml.FXMLLoader$ControllerMethodEventHandler.handle(Unknown Source) at com.sun.javafx.event.CompositeEventHandler.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.EventHandlerManager.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.EventHandlerManager.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.CompositeEventDispatcher.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventUtil.fireEventImpl(Unknown Source) at com.sun.javafx.event.EventUtil.fireEvent(Unknown Source) at javafx.event.Event.fireEvent(Unknown Source) at javafx.scene.Node.fireEvent(Unknown Source) at javafx.scene.control.Button.fire(Unknown Source) at com.sun.javafx.scene.control.behavior.ButtonBehavior.mouseReleased(Unknown Source) at com.sun.javafx.scene.control.skin.BehaviorSkinBase$1.handle(Unknown Source) at com.sun.javafx.scene.control.skin.BehaviorSkinBase$1.handle(Unknown Source) at com.sun.javafx.event.CompositeEventHandler$NormalEventHandlerRecord.handleBubblingEvent(Unknown Source) at com.sun.javafx.event.CompositeEventHandler.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.EventHandlerManager.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.EventHandlerManager.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.CompositeEventDispatcher.dispatchBubblingEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.BasicEventDispatcher.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventDispatchChainImpl.dispatchEvent(Unknown Source) at com.sun.javafx.event.EventUtil.fireEventImpl(Unknown Source) at com.sun.javafx.event.EventUtil.fireEvent(Unknown Source) at javafx.event.Event.fireEvent(Unknown Source) at javafx.scene.Scene$MouseHandler.process(Unknown Source) at javafx.scene.Scene$MouseHandler.access$1500(Unknown Source) at javafx.scene.Scene.impl_processMouseEvent(Unknown Source) at javafx.scene.Scene$ScenePeerListener.mouseEvent(Unknown Source) at com.sun.javafx.tk.quantum.GlassViewEventHandler$MouseEventNotification.run(Unknown Source) at com.sun.javafx.tk.quantum.GlassViewEventHandler$MouseEventNotification.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at com.sun.javafx.tk.quantum.GlassViewEventHandler.lambda$handleMouseEvent$355(Unknown Source) at com.sun.javafx.tk.quantum.QuantumToolkit.runWithoutRenderLock(Unknown Source) at com.sun.javafx.tk.quantum.GlassViewEventHandler.handleMouseEvent(Unknown Source) at com.sun.glass.ui.View.handleMouseEvent(Unknown Source) at com.sun.glass.ui.View.notifyMouse(Unknown Source) at com.sun.glass.ui.win.WinApplication._runLoop(Native Method) at com.sun.glass.ui.win.WinApplication.lambda$null$149(Unknown Source) at java.lang.Thread.run(Unknown Source)
  11. Is there a specific place to post Wurm Unlimited bugs/issue or find out if something is a bug or game design? I am currently running a creative dedicated server for my friend and I to play on. I set it so there is no deeding cost. We have been doing a lot of work on this little island we started on. Created a guard tower and 3x3 stone building. I decided to try out the settlement function to see if it differs from Wurm Online. So I created a settlement and played around with the settlement settings. But I wasn't ready to actually deed yet. I just wanted to see If I had to actually pay for the deed and no the upkeep or if I had to pay for the guards, etc. After I completed my test I disbanded. The moment the deed disbanded and the token disappear so did my guard tower and building. The guard stayed but his tower is gone. So my question is, is this considered a feature by design for the type of server I set up, which I don't like because you should be able to leave guard towers all over your server for protection while you are out wandering, or is this a bug that needs to be fixed? And where should I post these kinds of things? Thank you!
  12. Why is everyone worried about a few bad reviews on steam? Not everyone posts there comments there anyway. As pointed out in an earlier message they have sold 14k games so far and I don't see feed back from 14k users. Most of the negative feed back I have read are from those people that assumed since Wurm Unlimited is a stand alone version of Wurm Online that they could run the game from their hard drive or offline like so many steam games can. I don't remember ever reading anywhere that you could do this. I personally love the game but I haven't posted my feedback on steam. Its just not my thing. And usually the only posts I make are bug reports to help the devs. If you want to see some reviews go read those comments left on youtube for those doing tutorials on Wurm Unlimited for the new players. Like Gamester4life or Moot Red videos. Tons of positive feedback there. Loads of people saying because of the tutorials they bought the game and they love it. I do agree with those not being able to set up their servers as being user errors. Never setting up a server before I wasn't really sure what the heck I was doing. So I even made a stupid mistake and could not get my server running. I decided to start a creative dedicated server so my friend and I could play on it together. When I tried setting the server up I not only filled in the information for the local server but I also filled in the information for the server neighbors. I entered exactly the same information in the server neighbors tab as the local server tab. Obviously this was not correct. As soon as I removed the neighboring server information it worked perfectly. I think there could be some clarity when it comes to setting the servers up. Not everyone is technical or understands technical jargon. So you need to find someone to type up or explain step by step how to set it up and the different options for setting it up, like single server, dedicated server, multiple servers, linking up servers to play with friends, in a way so that even a child could understand. When you teach a child something you speak to them in a language or at a level they understand. Well a lot of the new players are in a sense like a child to the game. Its all new to them. So you need to describe the setup in terms they will understand not using terms a developer or someone with technical background would understand. Some people just need to be hand held. Well anyway that is my two cents and I will leave you to it. Wurm is missing me.
  13. Disease bug?

    I have had 3 animals diseased for almost a month now. They are on a deed in separate 1x2 pens on enchanted grass and fresh grain. I am brushing them every day, several times a day. My ration is almost 20/15. I have seen my cow go from Aged to Ven I finally had to put her down because one of my horses became diseased now. We keep the wild mobs trimmed down you rarely see one in our area at all now. Please help. They shouldn't be diseased this long.
  14. Is there a way to roll back all the servers but the one that was raiding? I am on Inde and was in the middle of repairing a wall where my animals were kept. We prevented a couple from leaving. But if you do not roll back the server to the point the server went down then I will lose all my animals. And that is not fair to me just like it is not fair to those raiding. I am sorry I guess i am being selfish but I want to see a rollback at least on Inde
  15. Continued Downtime

    Thank you for the updates and keeping us all posted on trying to fix the log in problem. But I really hope you do a roll back to when the servers went down or even a few mins before that. We had a wall rot and in the middle of repairing it so we didnt lose all our horses when it went down. If you dont roll it back I fear I will never see my beloved horses again. *sniffles* I have gotten attached to them. Thank you.