• Announcements

    • Retrograde

      Forum shuffling   02/06/2016

      We have made a few slight adjustments in the order in which boards will display. With Wurm Unlimited settled in, it will now display below the back streets so don't miss it!
Sign in to follow this  
Followers 0
Tankcrusher210

Java Launcher Does Not Work

4 posts in this topic

Just found this game the other day, tried installing it.

I was running 7.x, so it came up with the usual 'stuck' error.

I installed 6.33, tried to run the link, it asks for a program to use - selected JP2Launch, nothing happens.

Ran the autoinstaller for Java, it installed 6.31, tried to run the link, it asks for a program to use - selected JP2Launch, nothing happens.

Checked Kaspersky Antivirus logs, nothing related to Wurm, or Java in the last two months.

Reinstalled 7.5, came up with the 'stuck' error.

No Wurm client, directory, or crash logs at this point.

What am I doing wrong?

-Vista version 6.1.7601 Service Pack 1 Build 7601 64 bit

- Intel® Core™ i5-2430M CPU @ 2.40GHz, 2401 Mhz, 2 Core(s), 4 Logical Processor(s)

-Installed Physical Memory (RAM) 8.00 GB

-Radeon series 6770M

(if it matters in the slightest) Firefox 32 (which means I use Java 32)

I don't think installiing 6.33 X64 would accomplish anything at this point, as Windows 64 is reverse-compatible with 32 bit Java.

keeping my temper in check for now, any advice would be appreciated.

-EDIT: Java 6.33 for 64 bit also gives the exact same 'stuck' error.

This really looks like a cool-as hell game, but I really can't say anything more if the installer won't even run.

-final EDIT: reinstalled 6.33 for 32, and 64 bit. 64 bit freezes like 7.5, but it looks like 32 bit des _not_ have a default directory to execute the java link.

So that leaves the final question: What am I supposed to use to launch the file, when I have 32 bit 6.33 Java installed?

The play buton on the site downloads the file to the Downloads folder, but then doesn't appear to do anything after that.

Excecuting the file after that prompts you for a default program to run it with. So far, nothing I've tried works... Java Web Start crashes just the same in 6.33 32&64 bit as it does in 7.5 32&64 bit.

Disabling Kaspersky Antivirus also has no effect, it acts exactly as aforementioned.

Something's just not right here... I'm completely out of ideas as to why the client refuses to run, unless the java launcher/client/Idon'tevenknow the site is giving me is corrupted.

EDIT #3: I had an internet friend with a good connection a few thousand miles away try to download and install the game, and he had the same issue with sticking.

Edited by Tankcrusher210

Share this post


Link to post
Share on other sites

Resolved: It seems the Java Control Panel settings may or may not have had an effect on the installation process...

The issue with Java 7 should still be looked into for new users... finding out you have to go through an ordeal of uninstallation and downgrading to play a game is a real turnoff. ;)

Share this post


Link to post
Share on other sites

There's a 'fix' for the Java 7 now. It's pinned in this forum.

Share this post


Link to post
Share on other sites

Yeah check out the fix and if the fix doesn't work try installing an older version of java

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0