Jump to content


Photo

Friends client trouble


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 28 January 2012 - 11:20 PM

My friends client says unable to launch application when he starts his client, he tried uninstalling and reinstalling, it says this as soon as he tries to start the java help please

#2 Wollschaf

Wollschaf

    Villager

  • Client Developer
  • 1,665 posts

Posted 28 January 2012 - 11:25 PM

Probably an outdated jnlp file. Clear browser cache and launch client from the website.

If that does not help, we need logs to provide assistance.

#3 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 28 January 2012 - 11:54 PM

he cleared the cache and now he got an error
Error: Cache must be enabled for nativelib or installer desc support

how do we fix this and how do we get lots?

#4 Wollschaf

Wollschaf

    Villager

  • Client Developer
  • 1,665 posts

Posted 28 January 2012 - 11:59 PM

Looks like he disabled the cache instead of just clearing it. Probably moved the cache size setting to zero...

#5 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 28 January 2012 - 11:59 PM

how do we do that?

#6 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 29 January 2012 - 12:00 AM

err how do we fix it?

#7 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 29 January 2012 - 12:07 AM

BadFieldException[ Cache must be enabled for nativelib or installer-desc support,http://www.wurmonline.com/client/libraries-stable-2011/lwjgl-natives-windows.jar]
at com.sun.javaws.jnl.XMLFormat.handleResourceElement(Unknown Source)
at com.sun.javaws.jnl.XMLFormat.access$800(Unknown Source)
at com.sun.javaws.jnl.XMLFormat$2$1.visitElement(Unknown Source)
at com.sun.javaws.jnl.XMLUtils.visitChildrenElements(Unknown Source)
at com.sun.javaws.jnl.XMLFormat$2.visitElement(Unknown Source)
at com.sun.javaws.jnl.XMLUtils.visitElements(Unknown Source)
at com.sun.javaws.jnl.XMLFormat.buildResourcesDesc(Unknown Source)
at com.sun.javaws.jnl.XMLFormat.parse(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescriptor(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescriptor(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescriptor(Unknown Source)
at com.sun.javaws.Main.launchApp(Unknown Source)
at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
at com.sun.javaws.Main$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)


#8 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 29 January 2012 - 12:21 AM

installed new java 2 still dont work

#9 Wollschaf

Wollschaf

    Villager

  • Client Developer
  • 1,665 posts

Posted 29 January 2012 - 01:05 AM

Start Menu -> Control Panel -> Java.

At the bottom, there are the settings for temporary internet files. Click on Settings. Enable the checkbox "Keep temporary files on my computer".

#10 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 29 January 2012 - 01:58 AM

It works
now my other friend has a problem, when he clicks "click here to play wurm"
this comes up
Bad indstallation. No JRE found in configuration file


#11 singleblackmom

singleblackmom

    Villager

  • Members
  • PipPip
  • 40 posts

Posted 29 January 2012 - 01:59 AM

he was already playing had to restart then this happened

#12 Wollschaf

Wollschaf

    Villager

  • Client Developer
  • 1,665 posts

Posted 29 January 2012 - 12:25 PM

Reinstalling java might help.