megakaktus

Wurm crash

11 posts in this topic

Posted (edited)

java.lang.ArrayIndexOutOfBoundsException: 0
    at class.v2uiohMP8s.FZOk5L6Gfy(SourceFile:91)
    at class.vvQJkikxF8.XwhlvVTrl(SourceFile:146)
    at class.vvQJkikxF8.<init>(SourceFile:77)
    at class.N2pYD6axKi.FZOk5L6Gfy(SourceFile:1487)
    at class.Rb4YdQKgLP.<init>(SourceFile:101)
    at class.HVON6n0M2.<init>(SourceFile:1175)
    at class.HVON6n0M2.mMV5oPkCW(SourceFile:899)
    at java.awt.event.InvocationEvent.dispatch(Unknown Source)
    at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
    at java.awt.EventQueue.access$500(Unknown Source)
    at java.awt.EventQueue$3.run(Unknown Source)
    at java.awt.EventQueue$3.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
    at java.awt.EventQueue.dispatchEvent(Unknown Source)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.run(Unknown Source)
 

 

Full Log : 

 

Spoiler

Unexpected crash while launching login The error was: <0>

It's possible you might figure out what's wrong from the log file below, but if you can't, post the full log on the wurm online forums, and someone else might be able to help you.

Contents of temporary launch log:
Time is Sat Apr 29 19:07:41 CEST 2017
Running client version 3.99.40

=== System information ===
Executing from C:\Users\USERNAME\Downloads\
Operating system: Windows 10 (arch: x86, version: 10.0)
Java version: 1.8.0_131 (Oracle Corporation) <http://java.oracle.com/>
Jvm version: 25.131-b11 (Oracle Corporation) [Java HotSpot(TM) Client VM]
Available CPUs: 4

apr. 29, 2017 7:07:41 PM java.util.prefs.WindowsPreferences <init>
WARNING: Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5.
>>> Main thread exiting.
Loading config default
Executing C:\Users\USERNAME\wurm\configs\default\keybindings.txt
====== CLIENT CRASH ======
Unexpected crash while launching login
java.lang.ArrayIndexOutOfBoundsException: 0
    at class.v2uiohMP8s.FZOk5L6Gfy(SourceFile:91)
    at class.vvQJkikxF8.XwhlvVTrl(SourceFile:146)
    at class.vvQJkikxF8.<init>(SourceFile:77)
    at class.N2pYD6axKi.FZOk5L6Gfy(SourceFile:1487)
    at class.Rb4YdQKgLP.<init>(SourceFile:101)
    at class.HVON6n0M2.<init>(SourceFile:1175)
    at class.HVON6n0M2.mMV5oPkCW(SourceFile:899)
    at java.awt.event.InvocationEvent.dispatch(Unknown Source)
    at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
    at java.awt.EventQueue.access$500(Unknown Source)
    at java.awt.EventQueue$3.run(Unknown Source)
    at java.awt.EventQueue$3.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
    at java.awt.EventQueue.dispatchEvent(Unknown Source)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.run(Unknown Source)
 

 

What seems to be the problem here?

Edited by megakaktus
full log added

Share this post


Link to post
Share on other sites

No solution here, suffering from quite the exact same crash before launcher opening...

 

Share this post


Link to post
Share on other sites
37 minutes ago, Treydko said:

No solution here, suffering from quite the exact same crash before launcher opening...

 

 

 

i fixed it, within my grafic settings for my grafics card :D GPU Scale somethign something :D

1 person likes this

Share this post


Link to post
Share on other sites

Worked for me too, thanks !

Share this post


Link to post
Share on other sites
11 hours ago, Treydko said:

Worked for me too, thanks !

Awesome it worked!!! What brand of GPU do you have?

Share this post


Link to post
Share on other sites

@Alectrysthese are solving things on their own, and not sharing.. how rude:D

Just kidding guys, maybe.. explain what the problem was and how you fixed it tho, could help others:ph34r:

Share this post


Link to post
Share on other sites

I did ask him about what GPU he had befor i went and posted a new post :P

On 16/5/2017 at 2:20 PM, Finnn said:

@Alectrysthese are solving things on their own, and not sharing.. how rude:D

Just kidding guys, maybe.. explain what the problem was and how you fixed it tho, could help others:ph34r:

Share this post


Link to post
Share on other sites

Great! It's just to help others if they find the problem post first.. and somehow have trouble finding the solution for it :)

 

Share this post


Link to post
Share on other sites

i got the same exact error and what worked for me was actually turning the scaling on, because i had it off already

Share this post


Link to post
Share on other sites
On 18/5/2017 at 1:15 AM, Kurson said:

i got the same exact error and what worked for me was actually turning the scaling on, because i had it off already

 

 

GREAT!

 

This actualy fixed a problem iwth CS:go aswell :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now