Retrograde

Catapult and Trebuchet testing!

105 posts in this topic

6 hours ago, Mclovin said:

i can already see rams being abandoned and dragged by the defenders. 

 

dragging a ram is incredibly slow, so if someone tried to steal it attackers could attack them and any web/hurting status on the dragger would make them pretty much not move at all so it would actually be contested.  hypothetical anyway but yeah they arent fast to drag away like catas, on live with scale/king gear dragging is like 2 or 3 km/h or so. it would probably be faster to use deed bash bonus to destroy it than drag it to safety.

2 people like this

Share this post


Link to post
Share on other sites
20 hours ago, Redd said:

Can we make all war machines lockable and have permissions? 

 

Hrm not sure that would be a good thing in the long run personally.

 

Granted there's old, long running issues with throwaway characters being used to harass operators and commit sabotage.

 

However, personally I'm fine with allowing sabotage and harassment. The problem for me there is allowing such to be performed by throwaway chars.

 

Limiting war machine interactions and dragging to certain stat and skill levels might be helpful there. 

Share this post


Link to post
Share on other sites

Can't bash finished houses on the test server gives the message [01:19:37] You do

not have permission to do that here. Only happens on fully build houses if you remove a

wall you can bash not sure if its test specific or not.


Ram on 100% flat ground underground gives below message when trying to ram.
[22:25:19] The battering ram cannot be used on such a slope.
51f2a4622759802baf73f185dd945eb5.jpg

(under ground)
5072d8241dc9e905c896bf8824b94960.jpg

(above ground same x/y as far as I counted)
Tried other tiles around it that where on the hill they gave the same message and going to the left or right lets me so I can only assume its taking the above ground slopes into consideration for underground also.

 

 

 

Not sure if intended but cant repair arches from the outside of a house with a fence in the middle of it tells you [01:46:43] The stone fence is in the way, but you can repair both fence and arch from the inside with no blocking on the same wall.

 

 

Another not sure if intended but 30 sec repair timer for fences inside arches, 4 seconds for the arch/floors on the same border


Weird icon on started arches while in progress building, assume this is a default icon is missing icon
5e0b188acd20ba8657a87e866f028e44.png

 

 

Side bug from chaos, have riddic 1 tile in front of me, in alliance but not in local today which is super game breaking, in general desync is getting pretty bad atm on pvp server had a horse in a mine and it showed it to me 4 tiles north on land and had to relog 2 times to find the proper place and it was vanishing to me depending on the angle I looked at it(This was after I got kicked off it randomly running through a mine and it appeared above ground but I couldn't interact with it took 2 relogs to show back up in the place I could lead it for some reason).
fea38c95d2df1bceac52228071a7dacc.jpg

 

 

Edited by Darklords

Share this post


Link to post
Share on other sites

Only 2 small issues tonight, seems the new system is working well now as far as trebs and catapults are concerned.

 

 

[23:23:29] It sounds as though the rock shards hit 2 roofs, and nothing else.
Hit 4 roof and nothing else on that shot tho it only said 2

 

 

The arch animation showing the shot flying through the air still does not like to display for certain angles/speeds it shows the dust of it landing but wont show the actual shot going through the air.

 

 

Other than that, I was able to hit a longhouse on a 600 slope dirt wall with about 45 seconds of changing the counter weight/angle which is nice once you get the hang of it aligning shots isn't super hard but the arch animation missing does make it a lot harder when that bug shows its face, but arches still seem a bit hard to hit I can manage to hit them but its very hit or miss but the extra bash damage on them is helpful and does make bashing them not impossible if this isn't an issue you can fix easy.

Edited by Darklords

Share this post


Link to post
Share on other sites

With the rams, you will likely be doing it on a door tile because of the slope, but you can't drag while using or queue up use actions,  which means people can just spam drag binds while walking through the door repeatedly and steal your ram.

 

happened to me today, nothing i could do in the situation as no matter what when you enter through a door you won't be in combat immediately even if you are targeted.

 

 

i can record this if necessary.

 

 

also yo ucannot start an action while in combat, which means that someone not in combat can steal it.

Edited by Propheteer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now