Sign in to follow this  
Followers 0
Nicrolis

Client Stable 3.99zi, spam in console about missing things

8 posts in this topic

opened my console to do some binds and found a bunch of lines spammed in there about missing objects, windows, and effects. Talked to keenan and retro, and a few others. Suggested I post it here :P

 

http://pastebin.com/71gt9wzx

Edited by Nicrolis

Share this post


Link to post
Share on other sites

I posted about this back in November, so it is nothing new.

 

Share this post


Link to post
Share on other sites

Had my windows_1920x1080.txt file become corrupted yesterday. Console telling me about it. Plenty of containers could not be accessed any more (could open them but no content was shown, I assume the content window got opened outside the screen area). The day before I had tried to get a convenient setup for my cooking, with cupboard, larder, food bin, alchemist cupboard, recipes window all minimized at locked window positions, so I could easily access them all. Didn't work, seems some of those cannot be locked in position.

 

Corrupted windows_1920x1080.txt is at http://pastebin.com/i16BHL31

 

No change of screen resolution since 3 years.  :)

Share this post


Link to post
Share on other sites
12 hours ago, Eobersig said:

Had my windows_1920x1080.txt file become corrupted yesterday. Console telling me about it. Plenty of containers could not be accessed any more (could open them but no content was shown, I assume the content window got opened outside the screen area). The day before I had tried to get a convenient setup for my cooking, with cupboard, larder, food bin, alchemist cupboard, recipes window all minimized at locked window positions, so I could easily access them all. Didn't work, seems some of those cannot be locked in position.

 

Corrupted windows_1920x1080.txt is at http://pastebin.com/i16BHL31

 

No change of screen resolution since 3 years.  :)

 

Can you give me your OS please? 

 

I'm on windows with the same resolution and cannot reproduce the issue.

 

Is this still happening to you all?

Share this post


Link to post
Share on other sites
10 hours ago, Alectrys said:

Can you give me your OS please? 

 

Linux Mint 32-bit here, Alectrys.

 

10 hours ago, Alectrys said:

Is this still happening to you all?

 

I deleted (or rather renamed) the old corrupted file that I posted at pastebin so that Wurm would create a new windows_1920x1080.txt file on next login. Will try to login with that old file again to see if issue persists. 

 

Edit: started Wurm with the windows_1920x1080.txt from the pastebin, tried to open 4 containers, no content window shown on screen, console tells me:

Invalid position data stored for 4550449298411266
Invalid position data stored for 5023283791531778
Invalid position data stored for 32395948461826
Invalid position data stored for 45826931953410

Edited by Eobersig

Share this post


Link to post
Share on other sites

On macOS 10.12.3, using a 1600x1200 window.

 

The "WARNING: update on missing window..." appears to be associated with moving items between containers - dragging items between containers, for example moving dirt from inventory to a crate (loaded in a large cart). Interestingly dropping moss does not appear to cause these messages, nor does dragging from inventory to a pile on the ground. But, dragging from a pile, on the ground, to a crate does. Also noticed "Feb 23, 2017 3:48:31 PM class.bdrk5lOHzx FZOk5L6Gfy", "WARNING: Cannot play animation for 1072114437894 because it doesn't exist." though I expect that is caused by something else.

 

 

Share this post


Link to post
Share on other sites
On 2/15/2017 at 8:13 PM, Nicrolis said:

opened my console to do some binds and found a bunch of lines spammed in there about missing objects, windows, and effects. Talked to keenan and retro, and a few others. Suggested I post it here :P

 

http://pastebin.com/71gt9wzx

 

So far we have Mac OS and Linux that have seen the issue.  Nicrolis, what is your OS?

Share this post


Link to post
Share on other sites
1 hour ago, Alectrys said:

 

So far we have Mac OS and Linux that have seen the issue.  Nicrolis, what is your OS?

Windows 10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0