Sign in to follow this  
Followers 0
Chakron

[BUG] Planted Flags Decay on Deed

12 posts in this topic

Planted flags are decaying on a deed with >60 days of upkeep. That should not happen according to this post.

 

Only seems to be flags. Banners and Tall Banners are not decaying.

Share this post


Link to post
Share on other sites

when was the decay noticed? There was a bug surrounding them decaying on merchants, the cause for this was identified due to the way flags turn with the wind (long story)

 

Do you have examples of the decay ticking after the most recent update?

Share this post


Link to post
Share on other sites

Just noticed yesterday. I will repair and keep an eye on it to see if the Inventory + Merchant fix also fixed this.

Share this post


Link to post
Share on other sites

They are still decaying on merchants and inside inventory, I will check my planted flags later for decay.

Share this post


Link to post
Share on other sites

Patch Notes 26/JAN/17

Bugfix: Flags should no longer take damage while in inventory or on merchants.

 

So we need to make sure that the decay ticks were not there prior to the update. We've got some planted flags of our own and we'll also be keeping an eye on them

Share this post


Link to post
Share on other sites

It has been 7 days with no decay ticks. I'm pretty sure the inventory/merchants fix also fixed this. Marking as NO BUG for now.

Share this post


Link to post
Share on other sites

Nooooooo

 

[20:55:34] Apart from being a symbol of your allegiance and territorial demands, this is also a good indication of where the wind is blowing. The Jenn Kellon kingdom flag has been firmly secured to the ground by Chakron. Ql: 60.1162, Dam: 1.3307561.

 

On deed, same spot. 160 days of upkeep remaining.

Share this post


Link to post
Share on other sites

I'll open a new bug.  My flag has not taken any damage, so I'm not sure what the specifics may be.

 

If you have some taking damage and others not, can you please detail the differences?

Share this post


Link to post
Share on other sites

I'll take a look tonight and see if there are any inconsistencies.

Share this post


Link to post
Share on other sites

I have 12 flags on my deed and they have all taken a damage tick since I posted on February 7th.

 

None of the conditions have changed. All flags are outside on a deed that has always had 2+ months of upkeep.

 

Thanks.

Share this post


Link to post
Share on other sites

Mine took damage recently as well now and I have 300+ days upkeep.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0