Search the Community

Showing results for tags 'ubuntu; wurm online'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Buildings
    • GM Hall
    • City Hall
    • Website News
    • Public Test Board
    • Official Auctions
  • Back Streets
    • Town Square
    • Community Assistance
    • Village Recruitment Center
    • Suggestions & Ideas
    • The Creative Commons
    • Wood Scraps
  • Wurm Unlimited
    • Unlimited Discussion
    • Server Listings & Advertisement
    • Unlimited Modding
    • Technical Issues
  • Freedom Isles
    • Celebration
    • Deliverance
    • Exodus
    • Independence
    • Pristine
    • Release
    • Xanadu
    • Freedom Isles Market
  • Maintenance Buildings
    • Technical Issues
    • Server Bugs
    • Client Bugs
    • Model and Sound Bugs
    • Other Bugs and Issues
    • Wurmpedia / Wiki Maintenance

Found 1 result

  1. I wanted to create this thread before too much time passes. This bug or problem happened yesterday. The wurm client says "Wurm Startup 3.99zh". The latest news is "Hotfix: 24/DEC/16". Description of the bug: I run the client and log in. Then I go to sleep at my bed and the client shuts down. Almost immediately after repeated instances of the client are created and my computer struggles to keep up under the load. Eventually it's essentially unresponsive, but the mouse will still move after a long delay. This only happens with one of the two desktop configuration files I use to run Wurm Online from my desktop. I'm confident the buggy configuration file DID work before yesterday. I know I've clicked on both, but this is first time a bug like this happened. (These files are *.desktop for anybody interested.) This one I created after I installed hte oracle 8 java (on Nov 8). This is the one results in the above bug. Its contents follow: In the application tab->command in file properties for the same configuration file above: /usr/lib/jvm/java-8-oracle/jre/bin/javaws -localfile -J-Djnlp.application.href=http://www.wurmonline.com/client/wurmclient.jnlp /home/jon/.java/deployment/cache/6.0/41/5fef8269-4c5577a8 The other desktop configuration file works. It has existed since 2014. The contents and properties information are below: The application tab->command file properties: javaws "/home/jon/.cache/icedtea-web/cache/0/http/www.wurmonline.com/client/wurmclient.jnlp" Can anyone spot anything? Note I uninstalled all java before I installed java 8 oracle, including icedtea. So if icetea is not installed then how is the above configuration file still working?